: Stock ride height for the front...



nathanjax
12-25-10, 01:51 PM
First off, Merry Christmas!!!

Second, the truck goes back to stock tomorrow and I need to know the approx height to take the front to.

If anyone with a stock truck could measure their front & rear for me that would be great and much appreciated...

Thanks,

Nathan

sk7
12-26-10, 09:59 AM
Hey Nathan! Merry Xmas to u as well. I posted height of back not long ago after compressor run time, any specific measurement u need up front? Lmk home all day...

nathanjax
12-26-10, 10:17 AM
Hey Nathan! I posted height of back not long ago after compressor run time, any specific measurement u need up front? Lmk home all day...

I'm pretty sure I can get it close, but if you could measure from the ground to the bottom of the fender, through the middle of the rim...

sk7
12-26-10, 11:33 AM
The drivers side fender molding has been repaired and taped back on, so measurements dont quite match both sides. Drivers side 34 3/8" passenger side 35 3/4". I checked from ground to front tow hooks, those have never been removed. Drivers side 15" passenger side 15 3/8" . Floor in the garage is not perfectly level. I cant take any measurements outside of the garage cuz fuel pump is dead! Going to have a look at that today...

nathanjax
12-26-10, 11:46 AM
Thanks.. From those measurements, I can get it close enough.

Have fun with that fuel pump. In about 2 hours, I'll be taking ALL my suspension off and putting the stock stuff back on...

sk7
12-26-10, 01:07 PM
Selling ur truck? It was very nicely done with the wheels and suspension setup. I hope my fuel pump problem is electrical, fuel level also went dead at the same time, I don't even get a small spark by jumping the pump at the relay box. I'm guessing ground G403 is to blame... Still hunting the location of that ground point in the FSM.

nathanjax
12-26-10, 01:56 PM
Selling ur truck? It was very nicely done with the wheels and suspension setup. I hope my fuel pump problem is electrical, fuel level also went dead at the same time, I don't even get a small spark by jumping the pump at the relay box. I'm guessing ground G403 is to blame... Still hunting the location of that ground point in the FSM.

Yup, it's getting sold stock, so everything is going... But not happening today now cause it's SNOWING in Jacksonville, Fl.