: TC/Stability OFF & Competitive Mode disabled @ certain temperatures?



WesH8398
12-14-10, 04:27 PM
Back when I first got my V, I had to have the DIC reprogrammed with the V program because my steering wheel controls were doing the functions of a base CTS. Since then everything's been working fine, but yesterday morning, after a long, cold night of sitting out, I couldn't get the stabilitrak and traction control to either go into Competitive mode, or to the fully OFF mode. I could turn just the TC off with the single press of the button, but the 2 presses within 5 seconds did not give me Comp Mode, nor did the hold for 5+ seconds give me the OFF mode.
My outside temp showed about -15 degrees celcius, and I wonder if the systems override the steering wheel control when it's below a certain temperature out. Anyone experience or hear of this?
Some of you may ask why I wanted to turn all this off in such adverse weather conditions .... I think the answer's pretty obvious. :lildevil:

Twitch
12-14-10, 04:32 PM
Are all your TPMS sensors working and psi in normal parameters?

repenttokyo
12-14-10, 04:33 PM
i think you have a problem with your TPMS or your stability control system. What does your TPMS display show?

BTW, glad to hear you weren't stuck out on the 402 with all those others in Sarnia.

WesH8398
12-14-10, 04:58 PM
Not to be crass, but a lot of those people deserved it. They went around road closure signs, ignored warnings by officials, and ignored all common sense. Sucks to be stuck on a highway for 36+ hours though, for sure!

Regarding the TPMS readout - everthing was fine. Tires were all ~220 kPa (man I wish it would display PSI with Kilometer's per hour). No messages displayed on the DIC either.

repenttokyo
12-14-10, 05:02 PM
i hate the kpa / km/h thing too.

WesH8398
12-14-10, 09:04 PM
Well when I drove the car tonight, the TC button worked just fine. Damn Gremlins, I guess...