: squeeling under the hood



cadillaceldo93
12-09-10, 01:44 AM
I just changed my belt due too the old one tearing apart. Now I have a squeeling noise coming form under the hood. When I first start my car the squeeling is pretty annoying then it stops and only squeels when i excelerate. what could be causing this to happen?

I have a 1993 cadillac eldorado 4.9L

drewsdeville
12-09-10, 08:50 AM
Make sure that the new belt is routed properly and is actually on the pulleys correctly. It must not be misaligned.

If that's good, it's most likely a weak belt tensioner. Otherwise there could be something leaking into the belt or a pulley in the process of seizing.

carnut
12-09-10, 12:58 PM
The first one tearing apart is your best clue. Something is touching the belt or a pulley is misaligned. Try to get a straight edge against the pulleys to ck alignment then check the tensioner. Belts never tear apart as they age. They get cracks across the grooves making them noisy or they stretch

cadillaceldo93
12-09-10, 02:03 PM
how can i check to see if the belt tensioner is bad. what do i look for or what will i notice if its good or bad?

drewsdeville
12-09-10, 04:38 PM
The tension on the belt will be weak/non-existent. Sometimes they are so weak you can actually rotate/move the tensioner with your hand. Usually when it's bad, you'll see the tensioner pulley bounce around a lot when the engine is running. The tensioner pulley should not be moving when the engine is running.

daniel58
12-09-10, 10:36 PM
There is also the possibility that a bearing is failing, the water pump, tensioner pully, alternator, etc. You might want to spin each of these to see if they are locking up. Its probably the tensioner but while you have the belt off it wouldn't hurt to check the bearings.

the recluse
12-09-10, 10:49 PM
There is also the possibility that a bearing is failing, the water pump, tensioner pully, alternator, etc. You might want to spin each of these to see if they are locking up. Its probably the tensioner but while you have the belt off it wouldn't hurt to check the bearings.

:thumbsup: My thoughts exactly.

cadillaceldo93
12-09-10, 11:26 PM
I'm about to go look under the hood. I actually just replaced the water pump a month ago.

carnut
12-10-10, 02:20 AM
Then the belt came apart? I would recheck your installation. Something is touching the belt tearing it.