: RIP my 98. Engine goes boom at < 25,000 miles.



ponyboyt
12-06-10, 07:14 PM
Try to tell me its bulletproof, and ill blow it up.
That engine was brand new from GM in '05 and hardly used.

Hole in the block under the starter. She went at about 6000 RPM just before a 2-3 shift. Just had it out on a 15 mile easy cruise after topping the oil up.

Was ready to drop in another engine, as the car was sold and a deposit has already been paid, but i said screw it. The car is worth scrap without an engine, i have 3 other cars worth way more to put engines in. He can have his deposit back.

Funny, i was about 1.5 miles away from the parts store to pick up pads and rotors with his deposit, to safety the car he was buying, and blew it up. Blew it up good.....

Ive been wondering, the spedo did not work when i bought the car (dead VSS), pondering whether the previous owner was lying through his teeth about how many miles on the car.

98eldo32v
12-06-10, 07:21 PM
Wow!!!!

ejguillot
12-06-10, 07:32 PM
Damn, that sucks! Wonder what failed... and how sloppy the previous owner must have been in his maintenance.

ponyboyt
12-06-10, 10:21 PM
was always smooth and quiet, a bit "ticky" recently with the cold, but quiet once warmed up. Had tons of power (ive driven lots of northstars, besides my 99 that Jake has, this is the fastest ive seen).

It went totaly without warning, i felt the sudden power loss, thought it was a CV shaft, nasty grinding sound like gears. Then saw the oil light come on so instantly killed the ignition. I dont know about these cars, does the oil light come on if it stalls?

Anyone wanna buy a set of heads manufactured in 03? (non roller) :lildevil:


Edit: can see broken connecting rod through the hole. Will post pics when i get better access with a camera. I also have pics of an 01 deville that looks almost identical.............

98eldo32v
12-07-10, 12:46 AM
"Anyone wanna buy a set of heads manufactured in 03? (non roller)"

Just out of curosity, how much?

ponyboyt
12-07-10, 01:29 AM
going rate minus a chunk i guess. I may use them, i have a good one here with blown headgaskets, both sides, top end is a bit noisy but perfect bottom.

98eldo32v
12-07-10, 01:51 AM
Understandable. If you wish to unload them let me know....

97EldoCoupe
12-07-10, 03:22 PM
Ponyboyt - I'm finishing up all cars in Ontario at the end of this week. I'm staying there until my work-load is caught up and all cars are done. Yours is for sure one of them. Sorry to hear about the car- any ideas? Low oil pressure at the last minute by chance? Or just slightly out of balance (not able to handle the 6000rpm that it normally should)

ponyboyt
12-07-10, 08:26 PM
i noticed a very light vibration, but i knew i had a CV shaft going and thought i was ok.

Parting that car out, i lost a lot of money there. We are talking about that 99 now....

ponyboyt
12-08-10, 10:22 AM
350 takes the whole car.

97EldoCoupe
12-08-10, 06:49 PM
Including the broken engine? Deal - I'll take it off your bill -

ponyboyt
12-08-10, 10:49 PM
ok we'll talk on that one Jake. Judging by the top speed and the tire rating, that car is z-rated.

Call me

My friend is buying me out on that 99. I lost too much on the 98 and x-mas will be hell now, so im letting it go. Cash is here. Again, call me, he wants it before x-mas if possible. Ill pull the rack out of the 2001 tomorow afternoon.

My 97 is back on the road, just put a set of firestone winterforce on her, loving the snow :)

drewsdeville
12-09-10, 11:33 AM
PICS, lets see them! Pics or it didn't happen :p

ponyboyt
12-09-10, 01:30 PM
anyone know the warranty on a northstar (crate) from GM? Im hearing 5 years, which i think this engine is 4 years 10 months.

ponyboyt
12-09-10, 02:39 PM
http://i194.photobucket.com/albums/z143/ponyboyt/IMG_0085.jpg

Gonna blow that one up next. 97 black with tan. Damn shiny rims!

ponyboyt
12-29-10, 03:25 AM
pics soon of the wrist pin that let go :P what a disaster. Defect? will see what the dealer says. They are trying to buy time. They have the receipts! But they cant "find them" without a way to "look for them".

Anyone here at a dealer that can track my purchase from GM with the serial number off the engine?

http://i194.photobucket.com/albums/z143/ponyboyt/photo2.jpg

98eldo32v
12-29-10, 08:50 AM
That message actually came across the instrument cluster??!!! WOW. I guess that's the last message anyone really wants to see........

ThumperPup
12-30-10, 02:13 AM
omg if i see that msg ever on my baby i will be so pissed of
darn did that really show up like that or did you edit it out was it suposed to say change engine oil ?

ThumperPup
12-30-10, 02:15 AM
anyone know the warranty on a northstar (crate) from GM? Im hearing 5 years, which i think this engine is 4 years 10 months.

im not sure i thout someone at the dealer ones told me 5 year 50k
or 3 year 36 i forget but i think the caddys always came with the 50k and the other gm's always came with 36 but may be wrong

good luck with this

ponyboyt
12-30-10, 08:26 AM
oh that, haha ya 30 seconds in MS paint. Was meant for the other thread since the fad was dash pics.

ThumperPup
12-30-10, 06:26 PM
lol ok cool i was gona say if that was truly what the DIC said i was like hell nooo

N*Caddy
01-07-11, 09:19 PM
pnyboy, sorry to hijack the thread (by the way very funny the "Change engine" thing :) ). You were talking about rims in a previous post. I am looking for 1-2 of those EXACT rims ('96-'97 chrome 7 spokes) in mint condition if it happens to have some let me know. I am planing to change my tires this summer and by then would like to get 1-2 better rims (you can even have my rims back, noting wrong with them just not as mint as I would like).

ponyboyt
01-08-11, 01:28 AM
s**T hang on

the rims on that black 97 i have the set on kijiji for sale they are really nice. check page 1

k thats the pic in my ad. I have STS centers or centers with the Cadillac emblem. All 4 look like that, tires are shot :)

http://i194.photobucket.com/albums/z143/ponyboyt/IMG_0087.jpg

johnny kannapo
01-08-11, 05:59 PM
Get pictures

johnny kannapo
01-08-11, 06:06 PM
pics soon of the wrist pin that let go :P what a disaster. Defect? will see what the dealer says. They are trying to buy time. They have the receipts! But they cant "find them" without a way to "look for them".

Anyone here at a dealer that can track my purchase from GM with the serial number off the engine?

http://i194.photobucket.com/albums/z143/ponyboyt/photo2.jpg Thats hilarious, a change engine disiplay. Unbelievable! I see the odometer 363,000

N*Caddy
01-08-11, 06:43 PM
Is kilometers (we're Canadians) so is only about 225K miles, still respectable...

ponyboyt
01-09-11, 05:38 AM
that engine has been replaced. Has manufacture date October 2001. Still runs strong. Got it out of a 95 with 395,000 KM's, it had been replaced in '02 by a dealer. Car was shot, engine was good. Scrap price. Still goes like hell, doesnt burn much oil, (i was topping up once between oil changes) but i killed the trans a few weeks ago :( I take it out every couple days to keep it from rotting. Drives ok cold but slips in 1st a lot. I will probably put it in that black one. And my whole exhaust.... as it still has the manifolds from the 95, and down pipe. They dont match up in a 97 so i had it custom welded. No square plate, and loud mufflers :)

I will be sad to see that car go. 360k pearl white, my first caddy. (oh, it had 275,000 when i started driving it less than 2 years ago, paid 800 bucks for it). Kind of my experiment car. Everything works except the steering wheel stuff. She will donate LOTS though... control arms, air ride, ABS stuff, lotta replaced stuff on that car.

http://i194.photobucket.com/albums/z143/ponyboyt/Cadillac/P1040452-1.jpg http://i194.photobucket.com/albums/z143/ponyboyt/Cadillac/P1040519.jpghttp://i194.photobucket.com/albums/z143/ponyboyt/Cadillac/P1040497.jpg


Oh dear.... the memories....

ponyboyt
03-10-11, 08:40 PM
pics

http://i194.photobucket.com/albums/z143/ponyboyt/IMG_0150.jpg

yes these are a bit dark, iphone....

http://i194.photobucket.com/albums/z143/ponyboyt/IMG_0149.jpg

bent valve stem

http://i194.photobucket.com/albums/z143/ponyboyt/IMG_0148.jpg

and BOOOM!

that small piece of metal that looks like a stripped wire, its not a wire.... can you guess?

http://i194.photobucket.com/albums/z143/ponyboyt/IMG_0147.jpg

there is bits and chunks of engine block -inside- the intake rattling around. ill pull the heads some time down the road and check the damage. hopefuly i can at least salvage the cams.

JoeTahoe
03-10-11, 09:03 PM
is it a circlip???

ponyboyt
03-10-11, 09:09 PM
consensus so far is piston ring. but how the hell would it get up there?

97EldoCoupe
03-11-11, 10:09 AM
Manufactured FOR General Motors. That is not a GM factory engine. I know where that engine was built. It was not in Livonia.

ponyboyt
03-11-11, 10:32 AM
where do you see that? It says that on the stamp on the timing chain cover. Manufactured for general motors 09/03 i think. That engine in my 97 says manufactured for general motors 06/02.

What does this tell me? Who made these engines???

AND WHY DID THEY PAY $10,000 FOR THIS ENGINE????!!!! From Lee Munro Chevrolet in Paris Ontario ??

97EldoCoupe
03-11-11, 11:28 AM
It clearly says that on the label on the cam cover. After certain engines go out of production at GM, they contract an outside company to build the replacements. I know who it is, I will never tell.

That is considered a GM warranty replacement engine, built according to specs that GM requested. It's simply just not one that is built by GM, it is built FOR GM using GM parts.

I had one a short time ago in a '95 ETC that I bought cheap. I rebuilt that one and now it's in a customer's car in Vancouver, B.C. Canada. It looked like it had barely been run prior to my rebuild, but the head bolts were pulled.

ponyboyt
03-11-11, 12:20 PM
as you can see in those pics, this one looks very new compared to others i have. Clean metal, no corrosion. We are gonna rip it apart some time.... hoping the cams are ok since im guessing that bent valve means more damage.

My 99 is almost done, damn rain holding me back.... finaly got a break last week and spent 6 hours outside wiring the car for the stereo. 6 hours yesterday on borrowed shop time replacing everything above the heads. That stutter at idle is gone, she runs beautiful.

By the way, i topped the coolant up the day i picked it up, it had purged a bit of air and dropped. I am half way to my second oil change already :):) and the coolant is dead on where i topped it up to that day. Oil consumption is there but nothing like others ive seen. Looks like it will be one top-up between changes. Minus 10c outside in the mornings, cold start and the only noise is a small lifter tick for 30 seconds and shes quiet. No carbon here :)

ponyboyt
03-15-11, 05:34 AM
{QUOTE=ponyboyt;2523241]consensus so far is piston ring. but how the hell would it get up there?[/QUOTE]

confirmed. Went in with a scope through the hole and looked up the chamber, can see right through the spark plug hole. Connecting rod still in tact. Piston nowhere to be found :owned:

http://i194.photobucket.com/albums/z143/ponyboyt/IMG_0153.jpg

Definitly was over-revving. I had brought that up before wasnt sure if my tach was out or not, but this thing shifted consistantly at 7000rpm according to the tach. Maybe what kept it together this long was because it was pretty much new, new springs? Eventualy had to let go....

Anyone want a Z-Rated PCM that revs 7000??

Submariner409
03-15-11, 02:31 PM
Yep, that's the oil control ring: 3 pieces - top rail, corrugated separator, lower rail.

What piston ? It's jammed (pieces) into the oil distribution plate - I doubt it all made it through the main bearing stud girdle/windage tray.

ponyboyt
03-15-11, 04:17 PM
#5 and its in 100 pieces it dissintegrated, no burn marks, it just shattered. im tryng to figure out a way to get pics off the scope, it has an RCA video out plug but i dount really want to carry a tv outside :P And the connecting rod is still in the cylinder

stoveguyy
03-16-11, 11:30 AM
i bet the cylinder walls have a nice wear pattern/groove/gouges from the rod. think the piston pin is still on the end of the rod? reminds me of stories of folks buying cars and finding out 1 or more pistons/rods are gone. no wonder engine seems to have a miss at idle.

weister42
03-19-11, 08:51 PM
Hummm I thought STSs are limited to 6500rpm and the Devilles are limited to 6000rpm? How did you get it to rev that high? Mabe that's why it failed?

Submariner409
03-20-11, 10:03 AM
I thought STSs are limited to 6500rpm and the Devilles are limited to 6000rpm?

All the FWD Northstars are redlined at about 6,200 rpm, even the 2000+ roller cam engines - look at the tach. Also use one eye on the tach at WOT 1-2 and 2-3 shift points - the PCM/transmission won't overspeed the engine if all's operating correctly.

The engines also have a 4,000 rpm limiter in N or P, as well as a vehicle speed limiter set according to the speed rating of the original tires.

weister42
03-20-11, 05:02 PM
All the FWD Northstars are redlined at about 6,200 rpm, even the 2000+ roller cam engines - look at the tach. Also use one eye on the tach at WOT 1-2 and 2-3 shift points - the PCM/transmission won't overspeed the engine if all's operating correctly.

The engines also have a 4,000 rpm limiter in N or P, as well as a vehicle speed limiter set according to the speed rating of the original tires.


Hummm that's weird because my 98 Deville shifts right at 6000 rpm with the pedal to the floor and the shifter in 1(or 2, 3 or D for that matter). Also I can rev to over 4000rpm in P, just did it the other day while waiting for my Wendy's burger in the drive through. I do remember one time that I accidentally pressed on the gas while trying to move stuff on the passenger side and I saw my engine rpm was at 6250rpm for a split second while in Park. My car is limited to 112mph though, I see that message a lot in the summer.

ponyboyt
03-21-11, 04:35 AM
back in the summer when i first got the car, the VSS did not work. Car wasnt shifting right and would hit rev limiter in first, just over 6000rpm. Once the VSS was replaced it shifted without hitting the rev limiter, but the needle went to 7000. I had posted about it before. I thought the tach was wrong and went on my merry way. It made tons of power at the so called "7000 rpm". One day i noticed a vibrating buzz as it accelerated through 2nd gear and it went boom.

As for the miss at idle.... i never started this car again, my 99 had a miss at idle :P.