: transmission is kidna ... odd?



capn
09-20-04, 10:53 PM
Hey all

lately ive been noticeing a sort of "stumble" when im driving like when im in cruise and just driving lightly under 3,000 my car seems to stumble and feel like it just looses power or fall out of engaugement for a split second, like however you would describe a stumble. but what could this be, my local tech told me it may be vacuum leaks with the cruse but i think its more

CadiJeff
09-21-04, 03:48 AM
vacume leaks in the cruise can be quite noticeable. I had one in my 88 seville and it would let the car slip 4mph and then speed back up to set speed with a hard accel. It felt worse than it was.

capn
09-21-04, 08:36 PM
yeah i mean it doesnt really loose speed it just feels like its not accelerating anymore or soemthng, its hard to explain the feeling, like the constant motion is interrupted

Pjs
09-22-04, 06:22 AM
My 95 SLS does the same thing. I thought perhaps I was mistaken at first, because it didn't do it all the time. It started right after I had pulled the radiator to replace a cracked tank. It only does it at a light throttle. I paid close attention for a couple of weeks when driving, trying to determine whether it was fuel, electrical or vacuum related. I finally figured out that I have a slight vacuum leak somewhere...I've checked all the vacuum lines and can't seem to find a problem which leads me to believe that my intake has a slight leak in it. Intake gaskets are only $25 at the dealer and definitely worth trying

capn
09-22-04, 09:00 PM
My 95 SLS does the same thing. I thought perhaps I was mistaken at first, because it didn't do it all the time. It started right after I had pulled the radiator to replace a cracked tank. It only does it at a light throttle. I paid close attention for a couple of weeks when driving, trying to determine whether it was fuel, electrical or vacuum related. I finally figured out that I have a slight vacuum leak somewhere...I've checked all the vacuum lines and can't seem to find a problem which leads me to believe that my intake has a slight leak in it. Intake gaskets are only $25 at the dealer and definitely worth trying

im thinking if its a vacuum leak it will be around the TB area, because i did notice some cracks in the plastic housing on top of it so im going to try and superglue those back together and see if thers any difference

pos2nat
09-23-04, 10:02 AM
sounds like torque converter locking up and disengaging, normally happens with steady driving between 45-65mph, might also be vacuum leak if it only happens with cruise control on...

jcdsog
09-28-04, 02:21 AM
mine (94 SLS) does the exact same thing. for almost a year now and still havent figured it out. bought new shift solenoids but havent gotten them put in just yet. also i talked to a cadillac mechanic and he mentioned that it could be the torque converter also. is it difficutl/expensive to replace one of those?

thanks