: Engine ran on no oil...



BLK0FIVE
11-15-10, 02:54 AM
I'm a noob when it comes to cars, but I obviously didn't intentionally do what I'm going to describe below...

So I'm cruising down the highway at about 75 with 3 friends in the car. Car is running fine, no problems, no lights, nothing. I start to feel a vibration in the car, look down, 2 seconds later check engine light comes on, i pull over immediately, and by the time i pull over the engine is clanking pretty hard and the whole car is vibrating.

Get out, check the oil, it's really really low, almost dry. I just had the oil changed about 1400 miles ago, and had no warning lights, or any sign of the engine running poorly. I get the car towed to a gas station, add oil, try to start it up and it sounds awful so I got it towed to a GM station.

Here's some background -- I know my CTS burns oil because I have taken it in and been really low on oil after only 3k miles. When I took it on a cross country road trip I added a quart or two every 1000-2000 miles. Never though would I have expected to lose 6 quarts in 1500 miles....

3.6L engine for '05 CTS. It has 56600 miles on it, I bought it with 34000 on it. I got the oil changed at about 55300, and about a month ago. I have a 36 month / 36k full-warranty (minus wear parts) on the car.

Should this cost be on me or cadillac? I had no real warning of any trouble until it happened. No lights, warnings. Are they going to pin this on me for running it low of oil? I didn't see any oil dripping anywhere, and never have as long as I have owned the car. I have the receipt for the last oil change and the sticker with the milage info. I didn't look too much on the underside of the car for oil (I probably should have), but it was raining out and had a lot of stuff to coordinate as I was with 3 other people and we were an hour away from anybody.

Blahhh. Any advice?