: 30,000 mile report



cadillac londoner
11-12-10, 04:05 AM
Regular viewers will no that I took delivery of my BLS Wagon 150 manual on Dec 24th 2009.

Mine is a company car and subsequently I am a very high mileage driver as you can see.

I have now reached 30,000 miles in 10 and a half months with the usual mixture of motorway and obviously living in the smoke lots of urban driving.

The car has been extremely reliable and has not caused me any grief of any note.

The only time I have required any attention was from squeaking front discs that just needed to be skimmed.

I am still on all 4 original tyres, in fact I had these checked the other day and I still have 4mm on the fronts! (they are Pirelli's, do we all get those from new?).

I have had to have a replacement windscreen due to the poor maintenance of roads in this country, nothing to do with the car.

The car averages 46.3 on standard diesel and 47.8 if using premium diesel.

The paint work appears to be of an extremely high quality with very little stone chip damage or scratches etc.

The car is proving not only to be an extremely comfortable companion but also a very reliable workhorse which is exactly what I need.

So no news is good news, do not worry about the reliability of your BLS in the future too much.

Jesda
11-15-10, 03:52 AM
That's good to hear. :) How has dealer service been?

elman
03-12-11, 10:32 AM
Hello ! Happy to hear that :)
My BLS is 8 months old and 7000 miles...but i'm happy enough with it.
Unfortunately till now i have one big observation to do about. My ABS system is working to fast! I mean at every stronger break the ABS is working and car is stopped to slow in my opinion. I tried to change the original tires but still the same. Is it ok ? Is doing same to you? I'm very curios because if not i'm planning to change also the original breaks with bigger disks.
Aaaa....also, one observation regarding my gear box! Sometimes the smell is to strong from it if the street gradient is high. Any advice? Tks and have a good and safe drive :D

ajp558
03-14-11, 12:10 PM
Hello ! Happy to hear that :)
My BLS is 8 months old and 7000 miles...but i'm happy enough with it.
Unfortunately till now i have one big observation to do about. My ABS system is working to fast! I mean at every stronger break the ABS is working and car is stopped to slow in my opinion. I tried to change the original tires but still the same. Is it ok ? Is doing same to you? I'm very curios because if not i'm planning to change also the original breaks with bigger disks.
Aaaa....also, one observation regarding my gear box! Sometimes the smell is to strong from it if the street gradient is high. Any advice? Tks and have a good and safe drive :D

ABS on my BLS does kick in a little sooner than I think my other cars might have, but I put that down to better rubber on my Seat Cupra and Porsche Boxster.

When you replaced the front tyres did you go for something with more grip than the original tyres?

Also, could the colder weather be a factor? Under 7C normal rubber is pretty poor compared to winter tyres, but here in the UK most people just stick with the same tyres all year round.

Mitch_Syd
06-05-11, 04:43 AM
great thread