: 2 qestions on the Nav modual in my 2008 STS



ChrisHall
10-28-10, 09:08 AM
Hi All,

1. When I first start the car, it sounds like it is rotating through all the cd's in the 6 disk changer. But there are NO disks in it. When there are disks in it, it does the same thing. Then on occasion, maybe every 2-3 minutes it sounds like it switches to a new cd, but only 1 switch. Not all 6 like initial start up. Is this normal?

2. I was at a drive-in movie the other day. With car turned off and listening to sound with the Accessory, I can't figure out how to turn off the display screen on the Nav. Is there a way or do I have to cover it up with my jacket?

Cheers,
Chris

caddyfat2
10-28-10, 09:30 AM
Chris , I can't help you with #1 but I can with #2. When in your navi screen push the CONFIG button and you will see icons on the left side of the screen. Push the icon that looks like a screen, it's the one on the bottom an it will take you to another screen and in the lower right hand side will say SCREEN OFF. Just push that icon and you're set. Now good luck and remember your STS manuals are your best friend.

rzambrano
10-28-10, 08:26 PM
Mine does the same, but I think it only does it with the nav disc drive.

ChrisHall
11-05-10, 08:19 AM
Solved the noise problem, Item #2.

I bought a new Nav Disk, (Version 7 I believe), and vwala, noise went away. The old disk worked, but for some reason the player kept wanting to re-read itself over and over or something like that.

Just thought I would let others know.

Cheers,
Chris

EChas3
11-05-10, 11:16 PM
Sounds like it wasn't the A/V disk changer at all. The Nav disk doesn't have any system software so it must have been the Nav drive making the noise.

Has anyone found a way to kill the display at a drive-in?

rzambrano
11-08-10, 03:11 AM
Sounds like it wasn't the A/V disk changer at all. The Nav disk doesn't have any system software so it must have been the Nav drive making the noise.

Has anyone found a way to kill the display at a drive-in?

If I remember correctly, when I was playing my iPhone through the AUX inputs, I simply hit the center of the screen and the screen went black.

EChas3
11-08-10, 09:11 PM
If I remember correctly, when I was playing my iPhone through the AUX inputs, I simply hit the center of the screen and the screen went black.

That makes sense when playing a Aux source with no video. At a Drive-In you want to play the radio on Accessory but blank the screen. I don't think there's a way other than to turn it off in Config. (Then it's tricky to turn back on!)