: Too much Air conditioning?



algiorda
10-04-10, 08:41 AM
With the onset of cooler weather, I have started to turn off the A/C and try to use the outside fresh air. However, I find with the A/C switch off, I'm still getting COOLER / Dryer air. My display says the A/C is off, but Cool air is blowing out of the vents. My setting on the temperature is on LO.

Anyone else notice this?

embassy
10-04-10, 03:53 PM
Haven't noticed this with the AC off, but sure noticed the cold air with the AC on. The other night it was 12C outside and when I started up the SRX it started to blow cold air. Had the inside set to 22.5C. The inside was defintely not much warmer than the outside air. Took about 5 minutes of driving before the cool air became warm. My wife was complaining that I had the AC on when it should have been heat. I showed her that it was set to auto.

My CTS and STS did not work like this. I would get virtually no air flow until the air was warm and then it would begin to blow. I am going to set my Auto Fan Speed to low and see if it makes any difference.

TheCaptain
10-04-10, 04:15 PM
My system is set on auto and medium, and she won't blow any heat, only a small amount of air while she warms up. Once it reaches operating temperature, EDI (the compy's name in mine :D) turns up the fan speed!

Smokin' SRX
10-05-10, 01:01 AM
You know, I just experienced that last week and thought it was imagination..Cold air blowing when we wanted just fresh (60 F) air. Was busy/hurry and just turned main Power button Off, then back on and it showed a big temp. difference Hmmm? Lights were confirmed proper position. Recirc button was Off........gonna look into further with cold weather now here...

Note....not on Auto!

SS

algiorda
10-05-10, 08:27 AM
Thank Goodness someone else experienced this. Sometimes I think I'm losing my mind.:confused:

It did not do it on my way to work this morning. I'm keeping my eye on it, though!:suspense:

Willo
10-05-10, 11:53 AM
The very same thing has happened to me ever since the car was new. I wanted the a/c off, just fresh air coming in with no temperature attenuation provided by either the heater or the compressor, yet the compressor was running while the snowflake button (with the light) was "off."

The "auto" button was not lit, just the on/off button and the air flow-through button.

The indicator screen even stated "a/c off."

I forgot about the characteristic over the summer, but now that milder temperatures are here, it is an issue I'd like to see somebody address. I have been able to get the compressor to turn off by moving the temperature up to the 73-75 degree range on a mild, windows-open day- thus far, the only "cure" to this unusual characteristic.

Perhaps there is a software fix for it

TheCaptain
10-05-10, 02:42 PM
Jeese you guys, first its not enough a/c, now it's too much! You just can't be happy you have flowing air that's not hanging a dripping ice box off the front passenger window?!
:banana:

http://i117.photobucket.com/albums/o51/TheCaptain07/Motivational%20Posters/OriginalAC.jpg


:duck: :rofl:

dpamess
10-05-10, 06:26 PM
Where do I find one of these for each side of my SRX??? lol

algiorda
10-06-10, 08:24 AM
Does the Thermador come in Silver?

Smokin' SRX
10-06-10, 11:04 AM
At least he can turn his OFF!! LOL

And made in the USA yet! It looks like Al Gores Energy efficient, summer home's bathroom unit, LOL


Still researching the Phenomenom.

Smokin' SRX
10-06-10, 07:55 PM
Think I got it! This sled has an "Auto defog" feature that senses humidity build-up and turns on the A/C to condense the moisture in the cabin air.(if the air/vents/defrost are already ON ) It will turn the A/C ON without showing it on the display lights! This will result in the air feeling colder than it did a minute or 2 ago when air vents were first turned ON. A few minutes later it may turn the A/C OFF, also w/o notice


To eliminate the phenomenon, press Config to get to Vehicle Personalization menu, from the center stack, and dial into Climate & Air Quality options. Turn OFF the Auto Defog.

Seems to be working for me so far. Or just leave it ON and turn up your Temp settings as needed and always have dry air, for clearer windows :cloud9:

algiorda
10-07-10, 08:59 AM
Aaahh, your a genius!!

I feel so much better that it's not an anomaly. And now that I understand it better, I think it's a cool feature (pun intended) and will probably leave it on as I actually did see the bottom of the windshield starting to get a little condensation.

Great Catch, you get a gold star!!!!