: At track right now - need help - loud pop into 2nd gear



sybersport
09-24-10, 12:08 PM
Track is sticky as hell. When I bang into 2nd gear, there was a loud pop from the left rear. I was told the rear end was bouncing.

Any idea what this is? Should I stop running?

Took car on highway and did some tight turns - didn't hear anything

First run was a 13.0 at 115.5 with this problem.

newcadman
09-24-10, 01:30 PM
When in doubt have it checked out.

Rear end problems most likely to occur when the the track is sticky and the car hooks up!

Any other V' s running at the track to compare yours with?

sybersport
09-24-10, 02:59 PM
Double post

sybersport
09-24-10, 03:04 PM
Decided to call it quits and get things checked out before I make another run. Am back home now.

I was the only V there... there were late model mustangs, camaro's, a few older muscle cars... the folks there were sort of looking down their noses at me, if you know what I mean. I'm a young guy in an expensive car, so there was probably some judging going on.

In any case... the drive home was fine - car is performing like normal. Hopefully nothing is seriously wrong. I would imagine if something "broke", I would know it. To better describe the noise - it was like something metal popping out of place. Or something metal snapping. I'm guessing (hoping?) it wasn't the latter

So my passes:

1.) 13.0 at 115.5mph, 2.0 60 foot (launch was terrible, banged the rev limiter going into 3rd) I'm actually proud of this run - it's the first time I have been down a track since 2004

2.) 13.2 at 115mph, 2.4 60 foot (babied it out of the hole, but shifted better)

Both in 92* heat

The car easily has a 12.8 in it, and that's without me really knowing how it likes to be launched / shifted. The MPH is strong too. I'm hoping next time, I can click a 12.5 or better...

Overall not a very uplifting first track experience with the car, but at least now I have somewhat of a baseline and can work to beat the crap out of it next time I go out :)

newcadman
09-24-10, 04:09 PM
Sorry to hear about your "noise" and that it curtailed your track visit but I think you did the wise thing and not make any more runs.

dry sump
09-24-10, 08:27 PM
Hope everything is alright.

sybersport
09-27-10, 01:03 AM
Bumping this up... really hoping to get some input here. Someone sent me a PM commenting that their 2011 V-coupe had a similar problem - a loud "pop" or "bang" from the rear of the car when shifting hard into the next gear.

I actually had this happen to me again yesterday, but this time on the street - I gave it some strong throttle in first, shifted quickly into 2nd gear, and I heard the loud "bang" again.

I'm actually very bothered by this now that I think about it... even if it's not a serious problem, the car has terrible wheel hop issues when launching.

MReiland
09-27-10, 08:24 AM
Unfortunately I don't have a V myself, but the ones I have driven haven't experienced wheel hop (I have been in Sedan and Coupes do large burnouts without wheel hop just squatted and lit up the tires), and the whole rear end re-design from Gen 1 was designed to eliminate the major wheel hop that plagued the V1. Could there be a suspension piece loose in the rear? I would get it in to get looked at, maybe others can also chime in on wheel hop.

snzuloz
09-27-10, 09:38 AM
I'm sure that the guys running 1.5 +/- second 60 foots would know if there is an issue with wheel hop (V2), maybe they can add some input here. I've never experienced it with my car yet.

asabase
09-27-10, 09:55 AM
Exhaust pipe or exhuast mount hitting something?

sybersport
09-27-10, 04:01 PM
Exhaust pipe or exhuast mount hitting something?

I was actually thinking this may be it... that when the rear end was shocked at launch or shifting into the next gear, it was knocking against something fixed to the chassis...

I haven't had a chance to bring the car into the shop yet, so hopefully they will be able to figure it out. I'm just sitting here worried that it's a major problem :(

RapidRob
09-27-10, 06:29 PM
Absolutely no wheel-hop with my v2. Obviously something is wrong - take it in ASAP and get her fixed ...

Rob

ds8
09-27-10, 08:55 PM
I'd like to know what the cause of the noise is. I've driven three V sedans and all have done this. Two of them did it on the 2-3 shift with hard acceleration and mine did it shifting from 5-4 at 80mph trying to accelerate hard. Let us know what you find.

DS