: My passive shock install



Domino1968
09-06-10, 04:35 PM
I know there have been numerous threads about shock replacement going from active to passive. Here is mine. My original shock's air bladders have holes in them and therefore will not keep pressure. Adding ANY load to the car makes the rear sag. I obtained some soft ride shocks for cheap and I am planning a trip soon so I need the load capacity.

First I raised the rear of the vehicle, taking all safety precautions of course. Then remove the wheels. I did each each side one at a time but I did have the complete rear on jackstands.

After removing the wheel, you will be able to see the whole shock assembly and see the air lines that are connected to the shock. To disconnect the air lines, there is a clip on them that you can rotate and twist off the air hose connector. You dont need to completely remove the clip. Once off, make sure the clip is situated back into the grooves of the connector. Here is a good time to clean out the connector with a q-tip before connecting it back to a shock.

Removing the shock is pretty straightforward. There are two nuts to remove from the upper tower in the trunk (sorry no pics, but just remove the side covers in the trunk to access them) and two bolts to remove at the bottom and the shock is free. You will have to disconnect the electrical connector68181
, just follow the wire to the connector itself. While I was there, I put in my 4.7K ohm resistor to fool the computer that the active shocks were still there.
68182
Sorry the pic didn't come out too well, but all I did was insert each lead into the connector in each receptacle. I covered them in plastic zip lock bags and electrical tape and secured them out of the way. Here is a shot of the resistors I used:
68184
Ninety-nine cents and you will have spares! LOL

Installing is just the same as removal just backwards. Here is a shot of the old vs. the new.68187
Here is a close up of the part number,
68186 (http://www.cadillacforums.com/forums/attachment.php?attachmentid=68151)
and yes it is an ACDelco part! Here are a couple of shots with the shocks installed:
6818368185 After installing and before setting vehicle down on its own weight, I turned the key/started the car to let the ELC circuit run its test and to let the compressor put residual pressure in the shocks.

Afterthoughts: Shocks were cheap alternative to the active ones. Install was pretty easy and straightforward. Resistors worked like a charm with no error messages on the DIC. Car is back at original ride height no matter who or what is in the backseat and/or trunk.

How do they ride you ask? Ok. That's it. Does it ride like my car used to?? Hellllll no! I cannot wait to put some new actives on! My wife only commented that it "felt bouncier". Trust me, if SHE noticed, there is a difference!

As for right now, these are a great temporary solution for me and may be a permanent solution for others.

mtflight
09-15-10, 09:08 PM
Great write-up! Did you replace the shock mounts and in what shape were they? I'm going to have to do this very soon.

Domino1968
11-06-10, 01:20 AM
Update: When using ACDelco replacement shocks, be advised that the replacement shocks need slightly more pressure than originals. It would seem that the ACDelco replacements are made by Gabriel (aka Highjackers). The fix for this (increased pressure) would be to replace the pressure spring in the drier assembly, otherwise the shocks would not fully pressurize and you would hear the top can of the shock "knock" on bumps.--credit goes to mtflight on doing the research on ACDelcos. Details can be found in this post:
http://www.cadillacforums.com/forums/cadillac-deville-1985-2005-including-1985/211721-rear-suspension-shocks-2001-deville.html#post2379062

I have since installed the Monroe MA822s. Very simple replacement which does not require the drier spring replacement. The ride is great after doing so with no issues.

CadillacChick
04-04-13, 01:36 PM
I know this is an old thread but Im hoping someone will respond. When I had my suspension replaced on my 02 DTS, the moron who did it, completely broke those clips off that the resistor is plugged into. Is there anyway to still make this work?

Ranger
04-06-13, 04:42 PM
You mean the female connector in the 1st & 2nd picture? If so, yes, the resistor could still be soldered right to the wire.