: Ambient Lighting Out



sube5186
07-22-10, 09:02 PM
There's a small strip on the dash just above the "Start" button. I'm 99% sure this used to illuminate along with the other longer strips on the dash. Now mine doesn't. Can everyone check their SRX and tell me if that section illuminates?

Thanks!


Sube

SRX Cool
07-22-10, 09:28 PM
Hi Sube,
On mine, it never illuminated. I noticed early after receiving my fantastic SRX that on the left side of the steering wheel, there is a fairly small strip (under the left side air vent) that DOES illuminate, and I remember thinking that the one over the start switch (only an inch or so long) must have been just too short to bother with.

sube5186
07-22-10, 09:47 PM
Thanks SRX Cool. I think my mind is playing tricks on me. I could have sworn that used to illuminate. Maybe I'm wrong. I'd feel more confident if a few more people would chime in just to be sure.


Sube

GMJim
07-22-10, 10:08 PM
No illumination on mine Sube

TheCaptain
07-22-10, 10:16 PM
Sorry Sube, mine never had any illumination from day one.

Just here.
http://i117.photobucket.com/albums/o51/TheCaptain07/10%20SRX%20WinterSpring/IMG_3777.jpg

Don't worry, its only your mind. :D

sube5186
07-22-10, 10:18 PM
No illumination on mine Sube

Thanks Capt and Jim. That's what I needed to hear.

I'll stop hallucinating now. :bulging:


Sube

larryk
07-23-10, 01:58 PM
I'll stop hallucinating now. :bulging:


Sube

And miss all the fun... :bonkers:

Johnel5
07-23-10, 05:07 PM
Is it just me or does it look like there's snow on the side of the road in that pic Captain sent above?

Got to say, we've been in Prudhoe Bay in July in a mini blizzard, so.........

TheCaptain
07-24-10, 02:47 AM
Is it just me or does it look like there's snow on the side of the road in that pic Captain sent above?

Got to say, we've been in Prudhoe Bay in July in a mini blizzard, so.........

It is snow, but that is a pic from March 1st of this year. It's the only one i have of the ABL at night so far.