: New personal best of 11.2 but still looking for the 10's



Moparman4444
07-20-10, 05:46 PM
I came back from the local track this weekend and with the help of 20lbs bag of ice to cool the intake I was able to improve by times from an 11.4 to an 11.2 but still am missing the ten second range. This was the first run with full automatic control on, 2000rpm brake stand and tire pressure at 28psi. Because of the heat that day tie times only got worse. There is nothing more irritating than being so close and yet so far.

I am attaching the bottom portion of the time slip

6speeder
07-20-10, 06:57 PM
Good run, OUTSTANDING 60' time. Was that time on stock PS2's?

CadV
07-20-10, 07:11 PM
I came back from the local track this weekend and with the help of 20lbs bag of ice to cool the intake I was able to improve by times from an 11.4 to an 11.2 but still am missing the ten second range. This was the first run with full automatic control on, 2000rpm brake stand and tire pressure at 28psi. Because of the heat that day tie times only got worse. There is nothing more irritating than being so close and yet so far.

I am attaching the bottom portion of the time slip

Wait till it gets cool bro :thumbsup:

lawnstripes
07-20-10, 07:16 PM
great time!!!
i hit a new low as well on sunday (but in the truck) 11.18@124.8

11.21 run

http://www.youtube.com/watch?v=WRzK_gmd1iU&playnext_from=TL&videos=bqzAEDh8xkI

CadV
07-20-10, 07:21 PM
great time!!!
i hit a new low as well on sunday (but in the truck) 11.18@124.8

11.21 run
YouTube- 1000hp dodge cummins vs. kenworth dump truck! (http://www.youtube.com/watch?v=WRzK_gmd1iU&playnext_from=TL&videos=bqzAEDh8xkI)

Nice timing!!!

lawnstripes
07-20-10, 07:35 PM
Nice timing!!!
not to derail.... but wasnt even watching the dump truck or the lights- wanted to get the spool and boost launch right.... just so happened to work out... not bad for a 7500 lb truck... and its not 1,000hp but it is close :worship:

now to op-- still on stock p2's? burn out? traction controll on till 30 mph?

newcadman
07-20-10, 07:39 PM
A fantastic time, no question!!
There is no doubt from your MPH that you are making some serious power for a car of its weight.
However, the old adage is still the same, and that is mph is the result of horsepower and elapsed time is the result of traction.
I'm sure others will chime in and concur that the easiest and least expensive way to achieve your goal is to get better tires so you can launch with more rpm and boost. To achieve the 60' times you have with the Michelins is an amazing accomplishment. Unfortunately they are maxed out.
At your stage it's really all about your 60' time if want to see 10's, unless you want to do more mods and up your mid range and top end power and hope that makes up for your maxed out 1.71 launch.
Theoretically speaking, if you were improve your 60' by a tenth you would probably see a 2 tenths improvement in your overall ET, because basically a tenth improvement at the bottom(60') is worth approx. 2 tenths at the top (1/4 mi. et ).
Something to ponder?
Best of luck, whichever way you decide to go!

Moparman4444
07-20-10, 08:06 PM
I agree that I probably am maxxed out because of traction. I don't think I can squeeze more speed out of the car w/o a higher rmp launch and better traction tires. If I turn the traction control off the car spins the PS2's tires up to 60mph even feathering the throttle, so traction is the key. I still feel that 10 second runs are do-able if the rpm could be raised at launch.

The best about driving this car is the airconditioning on the way home.

I am saving up right now for a pair of heads and a cam from wait4me. That should hopefully get me 4mph top end speed to get me into the 10's

Razorecko
07-20-10, 08:34 PM
^ check out my thread on the 305/265 potenza re-11's on stock rims. They are supposed to have a good bit more grip than the ps2's

Luna.
07-20-10, 08:56 PM
Congratulations on your new record

TMC CL65
07-21-10, 11:11 AM
I was just looking at your previously posted timeslips and compared them to your current one. I noticed some pretty unusual results. Check them out side-by-side:
-----------New------"Old"
60':------1.716-----1.713
330':-----5.459----4.852
1/8:------7.985----7.425
MPH:-----98.13----96.17
1000':---10.004----9.631
1/4:-----11.261---11.492
Trap:----121.68---124.13

To highlight these results, let's look at the splits:

-------------New-----"Old"-----Diff
60-330:---3.743----3.139----+0.604
330-1/8:--2.526----2.573-----(0.047)
1/8-1K:---2.019----2.206-----(0.187)
1K-1/4:---1.257----1.861-----(0.604)

The "new" timeslip shows your car falling behind the "old" one immediately after the 60' mark. This can easily be explained by not spinning at the start...but losing traction after the 60' mark. However, what needs some explanation is how the same car can fall .604 seconds behind by the 330' mark and then recover to eclipse the "old" timeslip by .838 seconds the rest of the way. That shows a very significant increase in horsepower or reduction of weight between the two runs. I realize that the ambient conditions can explain some of it....but it wasn't like your original run was done in limp mode. Is there something else significant that you did between these two runs???

Tom

gnxs
07-21-10, 11:57 AM
Amazing results considering the air (weather) around here lately. Congrats. :worship:

Like Tom, I was looking at your results and comparing the splits. Perhaps on your previous runs you were getting some timing retard and/or heat soak on the top end which would have really hurt performance in the last 1/8th. I noticed you mentioned icing down the intake pretty well on this trip. Perhaps that's prevented one or both of those things from happening. If I remember from previous posts, you have both an upper and lower pulley setup. If so, then heat is definitely something that could have been a factor in the past.

Nice job on keeping that 60 ft. down in the low 1.7's, I'm jealous.

How were your other runs? Were they comparable or was that slip a "one-off"?

Moparman4444
07-21-10, 11:37 PM
It's hard to remember the exact reasons for the run but I do remember tire spinning when turning off the traction control after the first 1.5-2 seconds into the run. All my other runs were far worse around 117-122mph and 11.8-12.0et's with 1.8-2.2 60 ft times

Im no expert but I think the heat was taking its toll. I know others have said that I should wait for cooler temps and I think they are right but I don't think I can do any better on the stock tires. The hart is willing but the tires are weak.

lawnstripes
07-24-10, 01:37 PM
moparmann- whats you list of mods please?

Moparman4444
07-24-10, 07:27 PM
I have very modest mods, at least for now:
Upper and lower 9.5 Pulley
160 thermostat
center section exhaust stock mufflers
air cleaner
and reprogramming from wait4me. That it

lawnstripes
07-24-10, 07:47 PM
very cool- kinda building my wifes car and letting her know your times.
2.55 upper pulley
90 mm tb
W4M heat exchanger
W4M hand held tuner
160* thermo
magnaflow cat back

with your 160 thermostat.... where does your temp needle go to?