: What's your voltage?



tomka12345
07-19-10, 03:17 PM
Hello
I'm looking at my battery voltage on my 06 STS4 V6 and it looks low to me. When I start the engine it look like 14.0 and going to 14.7. Running like this for 10 min and slowly going down to 13.0 or even 12.9 I shutoff the engine and start it right away and it goes to 14.4 and goes to 14.7 In few min it goes low to 13s. Is it normal? Whats your voltage when you driving your STS. Does it mean that my alternator going to die? :hmm:

D&Ds_STS
07-19-10, 03:42 PM
Hello
I'm looking at my battery voltage on my 06 STS4 V6 and it looks low to me. When I start the engine it look like 14.0 and going to 14.7. Running like this for 10 min and slowly going down to 13.0 or even 12.9 I shutoff the engine and start it right away and it goes to 14.4 and goes to 14.7 In few min it goes low to 13s. Is it normal? Whats your voltage when you driving your STS. Does it mean that my alternator going to die? :hmm:
Sounds right to me. Alternator output voltage goes up around 14.5 volts to recharge the battery after a start, then settles down to float it at about 13 volts. Bad alternator signs - voltage does not go up to 14+ after a start, or won't maintain 13 volts at idle.

KRSTS
07-19-10, 04:00 PM
Looks perfectly normal:)

tomka12345
07-19-10, 04:11 PM
Thanks for fast replay...
I changed battery 15 month ago. Got 15000km (10000miles) since that time. I was listen music for little over one hour and couldn't start the car after. Lights was off and everything was off except LCD with CD playing. Had to call CAA for boost my car after.
Is it normal too? :banghead: