: Is this boost normal !!!



cts-vv
07-16-10, 03:01 AM
hi all :highfive:


last month i start to feel that my car is loosing some power:( ..

Today I checked my boost and i shocked as the boost stay in middle between the second and third mark of the boost:suspect: ( in pas was hitiing third mark !!!) ....


http://www.youtube.com/watch?v=uN4FVgKKgzw


What could be the problem:worship: ....

cts-vv
07-16-10, 04:08 AM
my car now running 12.6 @ 113.2 and used to be 12.3 @ 117.5 ... :(

Gary Wells
07-16-10, 04:26 AM
A change that insignificant could be from various avenues. The factory gage is not noted for accuracy, so there may or may not be a loss at all.
Ambient weather conditions, heat specifically / primarily?
Altitude?
How many miles on car?
Driven regularly and reasonably spirited?
Just a few things to consider?
HTH

musclesbmf
07-16-10, 09:31 AM
without your location in your profile, can't say much about issue.
But as noted, summer is havoc on boosted car. The air is not as dense.

Mark

cts-vv
07-16-10, 09:46 AM
um actually im from Dubai ... Temp is around 36 C and humidy around 40 % to 60 % .... is this has any thing to do with the boost !!!

my car has 30000 km on clock .. and im going to change my sparg plugs + cleaning my air filter

Razorecko
07-16-10, 10:14 AM
spark plugs, clean your air filter AND use some CRC Maf sensor cleaner to clean your maf off.

Florian
07-16-10, 10:22 AM
heat and boost related? why yes they are.


F

snzuloz
07-16-10, 10:28 AM
Wow 27 and a cts-v and srx-what are we doing wrong... 36 Degrees and that much humidity need to take a shower just thinking about it :bonkers: What plugs are people using and what gap setting?

Gary Wells
07-16-10, 10:31 AM
That would be centigrade and not farenheit.

LFTW8S
07-16-10, 12:39 PM
Wow 27 and a cts-v and srx-what are we doing wrong... 36 Degrees and that much humidity need to take a shower just thinking about it :bonkers: What plugs are people using and what gap setting?

Hey...off topic...have you lined up that GN with the V? If so, outcome?

snzuloz
07-16-10, 02:07 PM
Hey...off topic...have you lined up that GN with the V? If so, outcome?

The Buick runs 10's the caddy has run 12.40, wouldn't be a close race, the caddy would be 1/2 second behind at the 60 ft mark! but no comparison on the street when you throw some corners in, the V doesn't attract the attention that the GN does either i've noticed... not sure if that's good or bad.

TMC CL65
07-16-10, 02:18 PM
The Buick runs 10's the caddy has run 12.40, wouldn't be a close race, the caddy would be 1/2 second behind at the 60 ft mark! but no comparison on the street when you throw some corners in, the V doesn't attract the attention that the GN does either i've noticed... not sure if that's good or bad.

It sounds like you are running slicks or DR's on the GN. I would be curious what your GN would run on stock tires. :thumbsup:

Tom

snzuloz
07-16-10, 02:27 PM
It sounds like you are running slicks or DR's on the GN. I would be curious what your GN would run on stock tires. :thumbsup:

Tom

Have run 11.7's to 11.9's with regular radials, street tune on mickey thompson drag radial car runs 11.20's, race tune could be very low 10's, no cage in car so track rental only days. Never pushed it too hard but there's a lot more in it with more tuning...

Sorry to hijack the thread

What plugs are people using (factory or other) and plug gap's?

musclesbmf
07-16-10, 03:12 PM
NGK TR-6 gapped to .035

So, 96.8* F is horrible on power. if your prev numbers were run in cool weather and the current in hot, I could def justify your difference. That about a 40hp loss. Sounds correct for hot summer air.

Mark

RB190
07-17-10, 02:16 PM
The Buick runs 10's the caddy has run 12.40, wouldn't be a close race, the caddy would be 1/2 second behind at the 60 ft mark! but no comparison on the street when you throw some corners in, the V doesn't attract the attention that the GN does either i've noticed... not sure if that's good or bad.


You guys just jump right in on the OPs Thread, I'm sure he does'nt mind.:(

RB

snzuloz
07-17-10, 03:12 PM
You guys just jump right in on the OPs Thread, I'm sure he does'nt mind.:(

RB

That's why i mentioned sorry about the hijack in one of my posts, so sorry...

Mazz
07-19-10, 08:48 AM
1 thing id recommend checking out before taking it back to the dealer is....

ADD some water to the superchargers reservoir, and fill it all the way up (anything extra wont hurt it) switch off, unplug battery for 10 mins, then plug it in and test the cars boost

I had a similar problem with my 2008 sts-v, first time it was just low supercharger coolant that caused it, topped it off and boost went back to normal. The second time it happened the superchargers bypass valve was the cause.

If u dont want to do it urself , simply ask the dealer to check those specific things. Took my dealer in Abu Dhabi getting my car 4 times in service to find out the coolant was low and the second time even more to find out it was the superchargers bypass valve.

P.S

The dealer in Sharjah knows best out of all other dealers around the U.A.E

cts-vv
07-20-10, 01:15 PM
Thank you all for replaying on this thread ... we tested demo car with my delear and found the demo car hit mark 3 where my car hitting between mark 2 and mark 3 ( in same weather condition ... and felt little slower than normal cts-v ... they assuming my car has lose hp between 15 to 20 hp .. they will check my supercharger and they will see if they need to replaced ...