: New owner, strange noise. Help!!



MIAdragon
07-06-10, 10:29 PM
My 05V was delivered tonight!!:yup: Love it already however there were a few strange noises on the ride home. The first noise was a metal on metal noise only under load a tic tic tic noise that sounded like it was coming from the trans/drive-shaft area. My guess would be something shifted during transport and the exhaust is rubbing the shaft, anyone else what to venture a guess? The second noise is ONLY in reverse, is sounds like I知 backing over a bugle or a basset hound, I知 at a loss for this one. I know its next to impossible to diagnose over the net but I thought Id throw this out there and see if I could be at least pointed in the correct direction. Thanks is advance!!

ctsv154
07-06-10, 11:12 PM
Thats an odd one and I got nothing. Hope you get it figured out soon! Once you get it fixed you will love the car!

Lynardskynard
07-07-10, 02:48 PM
The tic tic noise is probably a rear wheel bearing. The dealer replaced mine, and the tic tic noise went away. Drive it next to a wall and power up, and you should hear it plain as day.

cvettr/cts-v
07-07-10, 03:09 PM
the tic noise change rate of speed with the engine rpm or speed of car or neither? the whine in reverse I would guess is just gear whine as reverse is a low or high ratio how ever you want to look at it meaning it takes less peddle to get car to move in reverse than even 1st gear. I have heard many cars not just caddy's make loud noises especially backing up at any kind of speed and only gets louder as speed is increased.

Congrats on the car.

Castro
07-07-10, 03:26 PM
The tic tic noise is probably a rear wheel bearing. The dealer replaced mine, and the tic tic noise went away. Drive it next to a wall and power up, and you should hear it plain as day.

What was the dealer rate for a wheel bearing replacement?

shadybx7
07-09-10, 01:33 AM
The second noise is ONLY in reverse, is sounds like I知 backing over a bugle or a basset hound, I知 at a loss for this one.

thats sort of normal.. at least for my car before i changed my setup. check your cradle bushings.. see if you have the TSB add ons, they make all sorts of uncadillac noises.. the fix is using marine grease on them, an SI grease that wont wash out