: A/C blowing out defroster vents



Faded Crest
06-24-10, 11:30 AM
Hello everyone, On my 1987 Brougham, my A/C is blowing out the defroster vents for the first 10 minutes of driving, then it starts blowing out the A/C vents like it should. Anyone know how to track down the problem? I figure it must be a bad vacuum line...???

Faded Crest
06-24-10, 04:29 PM
I think I fixed it... Found a couple dried out vacuum hoses at the distribution "ball", cut the end off one and pushed it back on, replaced the other and it it now blows out the vents at crank up. Hope that was it... More comments welcome just in case.

tbcaddy18
06-24-10, 04:38 PM
I have a similar problem, however my AC switches between where it should come out of and the bottom 2 heater vents. It gets annoying because it blows the cold air down there for minutes at a time then switches back and forth. A nuisance on really hot days when you want the AC in your face :banghead:

I haven't been able to figure this out.

Mine is a 86' FWB

sven914
06-24-10, 09:34 PM
I have a similar problem, however my AC switches between where it should come out of and the bottom 2 heater vents. It gets annoying because it blows the cold air down there for minutes at a time then switches back and forth. A nuisance on really hot days when you want the AC in your face :banghead:

I haven't been able to figure this out.

Mine is a 86' FWB

Mine used to do that. On the passenger side fire wall is a black ball with a small vacuum line going to it. Replace the vacuum line and the system will function normally.

tbcaddy18
06-25-10, 01:02 AM
Is that the ball with two vacuum lines going to it?

I'll definitely give that a try, thanks

sven914
06-25-10, 03:20 AM
I think it might have one going to a port on the bottom. You want to replace the line for the port in the center.