: Engine Stall



fivepix
06-23-10, 02:02 PM
Hi All,

My engine stalls right when I try to start the vehicle itís happened about 3-4 times in separate occasions over the pas week Ĺ?

When I go to turn the truck on I hear it click over (No engine noise or anything just a slight thump sound) than nothing just the engine light comes on, Iíll wait a few seconds and try again and it starts right up but today at lunch it took me 3 times to get it started anyone else have this issue?

Iím taking in to the dealer to get checked but I always like to ask here first to see if other are having similar issues.

North49
06-23-10, 11:47 PM
Hi All,

My engine stalls right when I try to start the vehicle itís happened about 3-4 times in separate occasions over the pas week Ĺ?

When I go to turn the truck on I hear it click over (No engine noise or anything just a slight thump sound) than nothing just the engine light comes on, Iíll wait a few seconds and try again and it starts right up but today at lunch it took me 3 times to get it started anyone else have this issue?

Iím taking in to the dealer to get checked but I always like to ask here first to see if other are having similar issues.

Does it do the same thing if you use the remote start? Have you load tested the battery?

Interested to see what the dealer has to say about this one.:pop2:

hcvone
06-24-10, 10:05 AM
Sounds like you maybe having some battery issues, as said have the battery load tested

fivepix
06-24-10, 11:21 AM
@North49 didn't try it with the remote start but I'll try that next time it happens.

I'm thinking it's something with the battery as well... I'll see what the dealer says and post the results.