: 1983 deVille Blower Motor not working



joey1127
06-15-10, 10:23 PM
Hi All,

I have an '83 deVille with 42k miles...and a blower motor that has stoped working. The A/C is working and the vent is opening and closing, but the blower motor does not come on. It started by coming on for 30 seconds and than would just turn off. Now, it does not come on at all.

Is this a realy? Where is the blower motor realy for an '83 deVille located?

Thanks,

Joey1127

sven914
06-16-10, 01:28 AM
My just did the same thing... As much as I usually advocate diagnostic work and correctly solving the problem, I just threw parts at the problem and it went away.

Just go to the parts store get a new blower motor; it cost $30 (Factory Air part #35334). The blower motor is on the passenger side of the engine compartment, up by the fire wall. There is a rubber elbow going in to front of it, two electrical connections that you need to take off (one that plugs into the unit and a ground wire that is bolted onto it) and several small diameter bolts going around it. Just take out the old one and pop in the new one. The new is going to have rubber stoppers in two air holes (reference image), and one of them needs to be removed and the rubber elbow put there.

http://info.rockauto.com/getimage/getimage.php?imageurl=http%3A%2F%2Finfo.rockauto.c om%2FFourSeasons%2F35334.jpg&imagekey=814684-0&width=450

pompste
06-16-10, 02:06 AM
I recently put in the exact same blower motor in my '78 Deville as sven914 did.It`s an easy replacement.After you install the new one--make sure you have a good airtight seal all around it.
Just so you know---it may be the BLOWER RELAY----that blew.I`ve had many problems with mine lately.

joey1127
06-16-10, 10:52 AM
Thanks sven914 & pompste.

I had thought it was a Relay, but my understanding is that the 80 - 84 deVille does not have a blower motor relay. At least the manual does not show one. Sounds like I need to get a blower motor and be done with it.

It's odd that it would come on for 30 seconds, than shut off. Now, it just does not come on at all... Darn Cadillac anyway...lol. My car only has 42k miles on it so I was a little surprised to say the least.

Thanks again,

Joey

pompste
06-17-10, 05:16 AM
Thanks sven914 & pompste.

I had thought it was a Relay, but my understanding is that the 80 - 84 deVille does not have a blower motor relay. At least the manual does not show one. Sounds like I need to get a blower motor and be done with it.

It's odd that it would come on for 30 seconds, than shut off. Now, it just does not come on at all... Darn Cadillac anyway...lol. My car only has 42k miles on it so I was a little surprised to say the least.

Thanks again,

Joey

You`re very welcome,Joey.Your lucky if your Caddy does not have a blower relay.Maybe the Cadillac engineers redesigned the 80-84`s to run without a relay after hearing of all the blower relay problems with the 77-79 Deville`s.
My '78 Deville`s fan only blows on LOW speed now----after putting in 2 new relays----Darn Cadillac anyway...lol.

joey1127
06-28-10, 08:47 PM
Well, I got a Factory Blower Motor, installed it and...

NO GO!

This did not fix the problem. The motor works if you apply 12v to it directly, but I'm not getting power to the blower motor from the car.

Anyone? 80 - 84 deVille Blower Motor. If there is relay, where is it?

Joey

pompste
06-29-10, 12:58 AM
Well, I got a Factory Blower Motor, installed it and...

NO GO!

This did not fix the problem. The motor works if you apply 12v to it directly, but I'm not getting power to the blower motor from the car.

Anyone? 80 - 84 deVille Blower Motor. If there is relay, where is it?

Joey

I don`t know if you`re model has a blower relay or not,dude.
I sometimes find solutions here by searching thru the archives on this site.
Find the "search" link and type in " '80 Deville blower motor"-----might take some time finding the right thread.

sven914
06-29-10, 01:57 AM
http://carphotos.cardomain.com/ride_images/3/3489/1/33720000168_large.jpg
http://carphotos.cardomain.com/ride_images/3/3489/1/33720000169_large.jpg

The circuitry should be the same between our cars. But the wire colors may have changed with the years, so I recommend you get a Cadillac Factory Service Manual, to help you troubleshoot this and future problems. There are some service manuals on eBay (http://shop.ebay.com/?_from=R40&_trksid=p3907.m570.l1313&_nkw=1983+Cadillac+service+Manual+&_sacat=See-All-Categories).