: mysterious windshield washing problem



randomprecision46
06-13-10, 04:05 PM
It started out as a periodic problem, now its every time. Whats happens is when I activate the "mist" feature by pushing down on the control lever, the wiper will cycle, but the windshield washers will spray also. Now its gotten to the point where every time I turn the wipers on, the windshield washers spray the whole time the control lever is in any position but the off position. Anyone experienced this or know how to correct this?

darkman
06-13-10, 04:15 PM
See attached.

randomprecision46
06-13-10, 05:03 PM
great. any idea what the voltages are in #5 and 6, and where the connections are for #7 and 9?

darkman
06-13-10, 08:54 PM
great. any idea what the voltages are in #5 and 6, and where the connections are for #7 and 9?

I do not know. Addition info attached.

randomprecision46
06-14-10, 12:46 AM
Is there any diagram, you don't have? LOL. Thanks very much. Hope this helps someone else too! peace guys.

randomprecision46
05-26-11, 12:17 PM
I went back to look at this again and the attachments are gone. any idea what happened to them?

randomprecision46
05-26-11, 12:49 PM
disregard. found it attached to a different thread.

randomprecision46
05-26-11, 12:49 PM
http://www.cadillacforums.com/forums/2004-2007-cadillac-cts-v-general/207666-windshield-wiper-time-after-washer-use.html

darkman
05-26-11, 03:51 PM
I went back to look at this again and the attachments are gone. any idea what happened to them?

The cumulative amount of space associated with attachments for any particular forum contributor is necessarily limited. So periodically individual contributors have to delete old attachements to make room for new ones.

LAYGO
06-02-11, 12:41 PM
The cumulative amount of space associated with attachments for any particular forum contributor is necessarily limited. So periodically individual contributors have to delete old attachements to make room for new ones.

Ever consider hosting these files & not let the forum manage it? Google has a files hosting for up to 2gb now with a GMail account.

JD03Cobra
06-02-11, 01:24 PM
I'm having the exact same problem...The washer fluid comes out non stop when running the wipers. I'll be dumping mine off at the dealer in the next few weeks.

MVP
06-02-11, 06:44 PM
My dealer told me that i don't have headlight washers. I explained where they are locate, but they never found the culprit. Oddly it hasn't done it since.