: Reinstalling window motor and fixing other equipment.



antoonio
06-07-10, 08:37 AM
Hey
As i had a annoying problem with wintow motor and i ope i finalyy fixed it (reason was simple "brushes" was completely dead) i have problem reinstalling all the stuff. Ok. putting motor back is not a problem but fixing other stuff makes me disapointed.
Take a look on this pic
http://www.hot.ee/sniff01/Caddy/uksseest.jpg

These red circles shows 5 places which i need to fix put both side holes on the same place that is big problem. Things looks like this, if i fix on hole then other 4 is not at the same place. What kind tricks i should to do :hmm:
Car is Coupe Deville 79.

deVille33
06-07-10, 09:24 AM
I have to ask. How did you remove the rivets?

antoonio
06-07-10, 10:10 AM
I have to ask. How did you remove the rivets?

easiest way i think, i just drilled them out. Now i am going to use short bolts.

deVille33
06-08-10, 09:43 AM
Use longer bolts to temporarily mount the mechanizm to the door. Use a pin punch to help align the holes. Ensure there are no burrs on the holes to prevent installation.

antoonio
06-08-10, 10:15 AM
Use longer bolts to temporarily mount the mechanizm to the door. Use a pin punch to help align the holes. Ensure there are no burrs on the holes to prevent installation.
I will:) and i know that. Also i have to one very tricky work to do.

Anyways, there is a pic how was a look of this motor which made me realy sick.
http://www.hot.ee/sniff01/Caddy/mootoruks1.JPG

deVille33
06-08-10, 10:35 AM
Bet your window seals are bad and allowing water to get inside.

antoonio
06-09-10, 03:37 AM
Yea, you can be right, but this motor has also 30 years so anyway brusesh need to replaced one day.
But, now i can say, DONE:D
Hopefully it will work long time now and need to say that i got one weird thing. If i switch on ingition then central lock will close the doors and when i switch off then lock working again and "open" the doors. :hmm:

deVille33
06-09-10, 09:36 AM
In later cars that was an option for people with children. Didn't know it was available as early as '79.

antoonio
06-09-10, 10:05 AM
In later cars that was an option for people with children. Didn't know it was available as early as '79.

This is bit weird cos normally central lock worked only after putting gearbox onto Drive mode.