: Why won't tranny separate



bigds01
05-22-10, 10:47 PM
For some reason on the 94 caddy, we can't get the transmission to separate. We were able to get a half inch space on the drivers side, but the transmission won't separate. Tried using a piece of wood on the passenger side pushing with a large pry bar on the drivers side, and it just won't completely separate.

What could I be missing? I am also betting it is the first time the tranny has ever been removed. Should mention the transmission is in the car.

bigds01
05-23-10, 08:32 PM
Any thoughts at all?

Ranger
05-23-10, 10:43 PM
http://www.cadillacforums.com/forums/northstar-performance-technical-discussion/199947-engine-removal-cant-get-engine-separated.html

bigds01
05-23-10, 10:58 PM
Nope, that isn't it. The engine has separated about 3/4" just won't separate all the way.

ewill3rd
05-24-10, 09:23 AM
I'm really confused.
Did you unbolt the torque converter from the flywheel?
If you take all the bolts out and pull it back it should just about fall out.
Sounds like either something is not connected or the torque converter is holding it in place.

bigds01
05-24-10, 11:28 AM
We did remove the four bolts off the fly wheel. I am almost wondering if it is just seized on the guide dowels and won't slide off. Like I said we have a solid 3/4" separation completely around the bell housing.

tateos
05-27-10, 02:51 PM
You could be hitting the cradle with the oilpan on the front of the engine - you have to angle the front of the engine - the passenger side - UP, to clear the cradle, then pull it apart.

RM

Krashed989
05-28-10, 04:01 AM
I bet you that you forgot to unbolt a bracket from the engine to the tranny.... About 4 years ago I went through this same thing. I got the tranny and engine separated about 1/2" So I thought that the resistance was just from corroded dowel pins or something. I was wrong. I simply bent the bracket that was still attached, that's why I got it that far. On the back of the engine there's that bracket with 1 bolt to the rear cylinder head, Then if you look past that there's a bracket with 2 bolts on the engine and 2 bolts on the tranny. That's what I forgot. Double check Everything before you continue. If it's giving you difficulty, it's because there's something you forgot, not because it's old.

ewill3rd
05-28-10, 09:05 AM
There is a bracket on the output housing on the right side near the final drive, did you take the bracket off?

bigds01
05-28-10, 09:55 AM
If you are referring to the bracket on the passenger side by the speedo cable, yes.

bigds01
05-30-10, 07:41 AM
Biggest lesson after removing, fixing and reinstalling the tranny yesterday.

HAVE A TRANSMISSION LIFT. It ain't happening otherwise