: NEED HELP TODAY, Can't get tranny out

05-16-10, 08:12 AM
In our 94 we followed almost all of the directions in the shop manual (except for removing the manual neutral thing). The cradle is free, but the transmission and engine won't seperate.

What could I have possibly missed? We really need to get it out today. I took off the two side mounts, the three bolts on the bottom (driver side), the upper bell housing bolts (driver side), the electrical on the passenger side.

Is this something where I need to put a pry bar in to separate them? Did I miss a bolt somewhere?

When I say the carriage is free, I mean one of my dumbass team members removed all 6 bolts, so I now know it is free.

05-16-10, 12:44 PM

05-16-10, 07:02 PM
I can really use some advice. The other post (which I posted on), didn't tell me how to actually solve the problem.

05-16-10, 08:39 PM
I just did this yesterday did you remove the torque converter to flywhel bolts

05-16-10, 09:09 PM
I just did this yesterday did you remove the torque converter to flywhel bolts

Are you referring to the four bolts? Got those out yesterday.

05-16-10, 10:14 PM
I know the starter housing gets in the way and you have to pry it a little there is the mounts you have to remove too is it loose at all from the engine

05-17-10, 01:16 AM
mine both came apart like a SOB but ya both times the starter was one of the issues, remove the starter for sure....

just one more reason i say to drop both out instead of leaving the engine hanging.

05-17-10, 01:42 AM
Yes, you forgot something. Carefully look in between the rear bank of the engine and the trans, make sure that all connecting points are disconnected. I made this mistake before and I tried to pry on the bellhousing. I would NOT recommend prying on it, unless it's a very gentle thing to help it separate. If it is hard to separate, there is something keeping it from separating and by prying you could break the bellhousing.