: Is this "thud" noise between shifts normal or do I need new motor mounts?



KS CTS-V
05-04-10, 11:13 AM
Have had my 2006 CTS-V with only 26K miles for about 1 month. Awesome car BTW !!:bouncy:

When accelerating hard, in between shifts I get a fairly loud "thud" coming from the front end of the car. Sounds like the engine is releasing and slamming back down onto the rubber motor mounts.
No noise from the back end - the thud is definitely coming from the front.
The car starts and idles smoothly. On shut down there isn't any vibration or dieseling (which I've heard is a sure sign of bad MMs)
Havent seen any green goo leaking from the MMs either.

Is this "thud" between shifts on hard acceleration normal for this car? or are my MMs (or something else) going bad?
I have a CPO warranty until 100K or 7/2012 - so it should be fixed under warrnaty, but I am wondering if the dealer will even replace the MMs without seeing the green goo or hearing the dieseling on shut down.

Thanks for any advice/help

SkullV
05-04-10, 11:54 AM
Probably your dual mass flywheel if you have no shudder at shut down.

Cadillac Cust Svc
05-04-10, 02:36 PM
I would have the vehicle checked at a dealership if it is still under that much warranty. Never know. You may be cutting off a big repair bill by getting it in early.

Jeff Morris, Cadillac Customer Service

tommy compton
05-04-10, 03:26 PM
That's how mine sounded before new motor mounts.

whisler151
05-04-10, 04:36 PM
That's how mine sounded before new motor mounts.

Yeah. Same here.

Houdini
05-04-10, 04:58 PM
I have new motormounts and the dual mass flywheel still causes a lot of clunk...even more than my my diff bushing.