: 99 Deville Runs Like S#!t



bass527
04-10-10, 05:04 AM
I have a 99 base deville, ran great for a bit and now, its no good.
Under acceleration, at any speed it stutters and wants to go, but cuts in and out. Not on and off completely but "power wise" Let me explain better. Lets say from a dead stop at a light i accelerate 100% wot. It will cut in and out between 100% and 75%. It will go mainly 75% but you can sense that 100% trying to come out. in and out it goes. By the way it idles at 600 to 625 which seems low to me. Also i noticed a cracked pcv boot that i replaced and it helped alot but not enough.... I really hope someone can help me with this as it is driving me crazy. I hope i didnt sound too stupid but im no expert. do i need a head gasket, fuel filter or pump? a bad injecter, a bad pcv maybe ? PLEASE help, I LOVE this Car and i cant enjoy it 100% thanks

thewireman*
04-10-10, 10:33 AM
http://www.cadillacforums.com/forums/northstar-performance-technical-discussion/25119-stutter-engine-trans.html

It is most likely the spark plug wires. It fixed my problem. Also, like Ranger said, check your fuel pressure. Hope this helps!

P.S. How old is your spark plugs and wires? And no it's not your headgasket issue, otherwise, it will over heat all the time.

KHE
04-10-10, 11:01 AM
How many miles are on the spark plugs? Sometimes, the platinum pads on the ground electrodes come off, incerasing the plug gap and will cause drivability issues like you describe. It will almost act like there is water in the fuel.

Skiller.
04-10-10, 08:16 PM
If you're near 100k on the plugs and wires, now is the time to change them. New plugs and wires will fix your problem for sure. Under acceleration is when you can feel that the engine needs a tune-up. I have been through this twice; the first time I had to change the plugs, and 2k miles later, I had to change the wires.

About your idle speed...That's right where it should be (between the second (500) and third (750) hash mark).