: RCA Inputs But No Rear Ent. System?



vfjdesign
02-23-10, 09:40 AM
I have an 08 EXT (Ultra Luxury) has everything but rear seat entertainment and power running boards. It has the Red-White-Yellow RCA plugs in the back but no entertainment system. Does anyone know if these work or are they just "dummies" for later install?

mattroberts123
02-23-10, 10:42 AM
Im in the exact same position. Going to test mine during lunch today and will let you know

PreachRR
02-23-10, 02:40 PM
keep us posted I don't have em but if they work I will install them in mine for Iphone install

vfjdesign
02-24-10, 09:24 AM
I have tried to get these things to work, It seems they only work for the rear seat audio with headsets?

jpatt49
02-24-10, 11:39 AM
The audio will work if you choose AUX on your Nav screen, but video will not show up on your main screen.

mattroberts123
02-25-10, 12:32 PM
Looks like I am gonna need to get the Coastal Tech GMX-322... this will give me the inputs I need.

getbig
04-27-10, 03:02 PM
I read somewhere on the forum, you have to go to the dealer and get a u42 upgrade on the system, then the video plug will work...

have anybody done this????

hcvone
04-27-10, 03:53 PM
They are now standard on the 2010 even without rear seat entertainment, and they work on my 2010, I tried my iPod and it worked, but with the USB port in the center console I use that. :)

getbig
04-28-10, 03:26 AM
Has anybody got that u42 code upgrade from the dealer? and then try out the video input in the back? Does the video feed into the aux?

wish i got the 2010....:-(