: Side Blind Zone ALert



stemikel
02-14-10, 03:02 PM
I am new to the Cadillac family. I just purchased a 2009 Escalade for my wife. We are getting an intermittent message 'Side Blind Zone Unavailable'. This seems to occur on certain streets and in certain neighborhoods. It is independent of the weather. The car is clean.The dealer has re-programmed the system and updated the software without solving the problem. Is this normal? Does the system reset itself after a certain time period?

Thanks for your thoughts.

PreachRR
02-14-10, 06:04 PM
Is this only when using the rear back up camera or just generally happens and is this on the nav or DIC. Sounds like a sensor or module is failing for one of the assist systems..

stemikel
02-14-10, 07:39 PM
This happens while driving, but only in certain locations. The system functions perfectly if we are 5 miles away from our neighborhood if I reset this from the dash. But the alert returns when we return home.

PreachRR
02-14-10, 07:43 PM
I guess this is a feature on the 09s because I have an 07 and have no Idea what that is. I thought originally it was part of the park assist but I think this is some sort of additional sensor system for blind side notifications.. Sorry

evois
02-15-10, 02:21 AM
it is normal. check your OM

stemikel
02-15-10, 09:10 AM
Thanks for the replies. I did check the OM before posting. I believe that it states that this is normal in certain locations where there are no landmarks to read (like a desert). We live in a suburb outside of Chicago. I just find it strange that the system becomes unavailable on certain streets. Can RF interfere with the system?

jpatt49
02-15-10, 10:33 AM
Same thing happens with mine in the same spots each time. Usually its when I am traveling and a turning lane pops up and it seems to confuse the system. I was concerned at first until I figured out it happens at the same type of spots all the time.

evois
02-15-10, 11:37 AM
I just found out yesterday while reading the OM and your thread came hence the normal reply. like your experience, it happens on the same street location each time and both directions and just pops back to normal. I guess the sensors are in the outside side mirrors.

jmontague@pmpn.com
02-16-10, 10:53 AM
I can tell you my system has malfunctioned and I'm currently awaiting the dealership getting in some new sensors to put in my 09 lade. It doesn't sound like its working to me, I'd insist they try new sensors.

buckeyefan007
02-16-10, 08:17 PM
Does anyone know if this system can be bought and installed in the 07's?