: Oil pressure at cranking speed on a rebuilt engine



97EldoCoupe
02-08-10, 12:27 PM
Just thought someone might like to know the results - because of what just happened to an engine that my crew and I put a lot of work into, I decided to do my best to eliminate the possibility of that ever happening again.

Oil pressure test at cranking speed with spark plugs out (no idea what the battery voltage was but it was spinning a decent rate) = hitting 60-70 PSI.

From now on if I ship an engine out, until I finish that test stand, the engines will at least be shipped with the whole oil system primed. But the system must STILL BE PRIMED before start-up, and the engines will still be shipped dry, no oil in the pan.

60-70 PSI is normal for a Northstar when cold.

-Jake

Submariner409
02-08-10, 01:32 PM
Jake - Yeah that. A trick I use on marine engines that sit for long periods is to roll the engine over without choking until oil pressure comes up - that makes sure all the bearings have lube before the engine fires. My Olds marine engines will roll over with plugs installed and easily get 40 psi from a stock Melling pump before they start.

...............hard to roll an electronic engine over though - it starts instantly. Your test is good insurance against the occasional yahoo that starts an engine dry.....:sneaky:

Have you ever seen a pre-lube setup ?? A pressure flask, solenoid, and piping to the oil pump discharge (usually off the gauge Tee) : the engine runs normally, the flask charges with pressurized oil and a solenoid operated check valve retains the pressurized oil (half quart) when you shut down. A week later you stick the key in the ignition and turn it ON. The solenoid trips, the flask dumps into the pump discharge, and pressurized oil squirts throughout the engine before it starts. The cycle repeats. We use 'em all the time on big marine diesels. I think some of Dkoz' aircraft engines use a similar arrangement.