: 60-130 Times



Easy2speed
01-24-10, 03:20 PM
Anyone have any 60-130 mph times for their cars?

Low_ET
01-24-10, 03:55 PM
Car and Driver tested the automatic and got 60 to 130 mph in 10.9 seconds.

C/D TEST RESULTS:
Zero to 60 mph: 3.9 sec
Zero to 100 mph: 8.7 sec
Zero to 130 mph: 14.8 sec
Street start, 560 mph: 4.1 sec
Standing -mile: 12.2 sec @ 119 mph
Top speed (redline limited): 176 mph
Braking, 700 mph: 154 ft
Roadholding, 300-ft-dia skidpad: 0.89 g

cts-v2009
01-24-10, 05:15 PM
Yes mine auto cts-v ... from 60 to 130 in 10.9 sec from rolling 60

or i got 10.4 ( if starting from 0 )

Easy2speed
01-24-10, 10:04 PM
I pulled 9.39 in my stock 6-speed.

John Hennessey
01-25-10, 03:39 PM
7.72 sec.

Easy2speed
01-25-10, 04:37 PM
^ auto or 6speed? Mods?

liqidvenom
01-25-10, 07:43 PM
7.72 sec.

Great post.

Htown09
01-25-10, 09:56 PM
Great post.

uhh, that is a tuner's car so he probaby has blower swap, heads, cam, etc. so it's a number most will never see with basic mods.

liqidvenom
01-25-10, 10:55 PM
uhh, that is a tuner's car so he probaby has blower swap, heads, cam, etc. so it's a number most will never see with basic mods.

uhh, no shit...


http://www.youtube.com/watch?v=CydnislN9pM

IPSjeff
01-26-10, 09:49 AM
I need to get a Vbox to record some times on a few of our quicker V's once the weather breaks in a few months.

I have only ever checked a 60-130 time once and that was a 4.5 second dash for our Twin-turbo C6Z :cool:
Jeff

liqidvenom
01-26-10, 12:04 PM
what does vbox-mini cost?

Easy2speed
01-26-10, 02:11 PM
what does vbox-mini cost?

Get a performance box for $499.

Tedboss1
01-26-10, 02:34 PM
Ebay has Performance Drift VBox Mini V Box Data Logger GPS
for sale at $1,449.99 ???


http://cgi.ebay.ca/Performance-Drift-VBox-Mini-V-Box-Data-Logger-GPS_W0QQitemZ330380431745QQcmdZViewItemQQptZCar_Au dio_Video?hash=item4cec355181

Gotham CTS-V
01-27-10, 09:55 AM
uhh, no shit...

YouTube- 2010 Cadillac CTS-V Runs 185.3 MPH at Texas Mile (http://www.youtube.com/watch?v=CydnislN9pM)

Wow, some impressive #'s for a 4 door car!

7.7 isn't bad at all either for the 60-130.

4.5 for the Z06TT sounds crazy, especially for a rwd car. Theres a guy on 6speedonline with a modded 997TT thats running 4.5 60-130's also. I would love to see a Viper TT, Z06TT, Gallardo TT go against him.

BLACKMAX
01-27-10, 11:10 AM
I got a 6.5 60-130 with my CTS-V with mods.http://www.youtube.com/watch?v=JQj-K52DlHA

IPSjeff
01-27-10, 11:17 AM
4.5 for the Z06TT sounds crazy, especially for a rwd car. Theres a guy on 6speedonline with a modded 997TT thats running 4.5 60-130's also. I would love to see a Viper TT, Z06TT, Gallardo TT go against him.

Thanks! It has never had slicks on it so he races it just like he drives it on the street :)

The car has gone faster but here is a video from last season on street tires -- DR's on the back and stock front tires:


http://www.youtube.com/watch?v=KY6BnKsWSAw&feature=player_embedded

liqidvenom
01-27-10, 11:18 AM
i dont see a vid.

Htown09
01-27-10, 11:57 AM
I got a 6.5 60-130 with my CTS-V with mods.http://www.youtube.com/watch?v=JQj-K52DlHA

I am assuming your name is Kenny?

Nice car running low 10's @ 136mph!

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/JQj-K52DlHA&hl=en_US&fs=1&"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/JQj-K52DlHA&hl=en_US&fs=1&" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

Htown09
01-27-10, 12:00 PM
Thanks! It has never had slicks on it so he races it just like he drives it on the street :)

The car has gone faster but here is a video from last season on street tires -- DR's on the back and stock front tires:

YouTube- Mark Carlyle C6 Z06 9 04 @ 154 12 mph (http://www.youtube.com/watch?v=KY6BnKsWSAw&feature=player_embedded)

Stock block? I remember 10 years ago the only vette running (mid-high) 9's was a LPE vette that cost over 100k including the car!

liqidvenom
01-27-10, 12:13 PM
Thanks! It has never had slicks on it so he races it just like he drives it on the street :)

The car has gone faster but here is a video from last season on street tires -- DR's on the back and stock front tires:

YouTube- Mark Carlyle C6 Z06 9 04 @ 154 12 mph (http://www.youtube.com/watch?v=KY6BnKsWSAw&feature=player_embedded)

thats a fast car

BLACKMAX
01-27-10, 12:34 PM
I am assuming your name is Kenny?

Nice car running low 10's @ 136mph!

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/JQj-K52DlHA&hl=en_US&fs=1&"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/JQj-K52DlHA&hl=en_US&fs=1&" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

Correct! :lildevil:

IPSjeff
01-27-10, 12:35 PM
Stock block? I remember 10 years ago the only vette running (mid-high) 9's was a LPE vette that cost over 100k including the car!

No, we swapped it with a LSx iron-block but it is still a 427 (Stock-sized). After that video last season the car put down 1132rwhp through a 4L80 so we are expecting much better than the 8.9's and 159 traps it has run thus far :cool:

IPSjeff
01-27-10, 12:38 PM
Correct! :lildevil:

:cool2:

TMC CL65
09-05-10, 11:53 AM
This morning I ran an 8.41s 60-130mph. My car (an auto) is "moderately" modified. ;)

Tom

ekyub
09-05-10, 01:41 PM
This morning I ran an 8.41s 60-130mph. My car (an auto) is "moderately" modified. ;)

Tom

Do tell...what's moderately?

TMC CL65
09-05-10, 09:20 PM
Maybe Kooks headers with h/f cats back to stock mufflers, KPE CAI, ported LS7 TB, and a wait4me aux. H/E (mounted)....and maybe an 8.6" crank pulley... and maybe...just maybe it put down 552rwhp. :suspect:

Tom

TMC CL65
10-02-10, 11:51 AM
Update... with cool morning air.. the car ran an 8.33s 60-130mph. The car had 50+lbs more gas this time around (3/4 tank vs previous 1/4 tank). These cars love that cool morning air!

Tom

ekyub
10-06-10, 09:57 AM
Any more times? This past weekend I saw 3 C6 Vettes and a motorcycle line up in Houston. I'm assuming they did their blast from 60-130. It was incredible to see and now I know I need a big HP CTS-V. Is it possible to do without making it a screaming beast all the time? Maybe use electronic cutouts?

TMC CL65
11-12-10, 11:15 AM
Update:

With a 9.5" pulley and stock TB (took off the ported LS7 TB), ran a 7.71s 60-130mph.

Tom

RapidRob
11-12-10, 06:10 PM
^^^ OK Tom - I gotta ask, why did you ditch the ported LS7 TB?

Rob

TMC CL65
11-13-10, 02:14 PM
After doing the 9.5" pulley install, the car was idling rough and misfiring. So when I changed to colder (copper) plugs, I wanted to make sure the car was completely set up. Even with an 8.6" LPE pulley I would get periodic CELs and "maximum throttle position" warnings. I had previously spoken to Lingenfelter and Jesse @ wait4me about the LS7 TB and they both said that they tested it and encountered the same CELs and maximum throttle warnings (followed by limp mode). The LS7 is inherently not compatible with the CTS-V's drive-by-wire and TCM software in the automatics. I figured with the car running really poorly, I wanted to be certain that the TB wasn't a contributing factor. The car seems to be running fine now after changing the plugs and plug wires. The heat from the headers seemed to have contributed to some plug wires early demise. I also put some socks on the plug wires to help out.

I will say that the early throttle tip-in without the ported LS7 TB is noticeably sluggish in comparison. However, the car seems to be running pretty strong. I am going to keep the LS7 TB off for awhile, maybe even throw it on at the track and see if it makes a difference. I find it interesting that Hennessey's V700 car which puts down 630+rwhp ran a 7.72s 60-130mph. My car put down "only" 552rwhp on a Dynojet but seems to be running better than that out on the street.

Tom

RapidRob
11-13-10, 06:17 PM
^^^ - Thanks for that info., Tom. I forgot about the TCM compatability issues with the LS7 TB ...

Rob

Daniel@Classic
11-13-10, 08:35 PM
7.71 is flying. My car with similar power (559whp/576wtq) only does 8.6-8.8 and it's a 6-speed. I wonder if the no lift to shift is causing some kind of timing pull on the top end.

TMC CL65
11-14-10, 12:18 PM
Daniel:

Not sure if the no-lift shifting is doing anything to hinder your times. I will say that I started the run in 3rd gear (in manual mode). I bury the throttle and on the fly swap it back into automatic mode...and then back into sport mode. I do this to make the automatic shift itself, while trying to do it at a speed that will avoid an automatic downshift into 2nd gear. So the transmission is shifting 3rd to 4th (around 95mph) and 4th to 5th (around 125mph). I imagine the manuals will need 2 shifts as well. How obvious are your shifts in your 60-130 graphs? My shifts are barely noticeable. At what speeds are you shifting?

Here are some data points/splits that might help the comparison:

60-70: .78s
70-80: .83s
80-90: .91s
90-100: 1.07s
100-110: 1.23s
110-120: 1.37s
120-130: 1.52s

Daniel@Classic
11-14-10, 09:07 PM
I have the wait4me tune that raises the rev limiter to 6400rpm, so I can do it in 1 shift. I shift around 101mph and I would have to shift at about 132mph to keep going.

Razorecko
11-14-10, 09:20 PM
After doing the 9.5" pulley install, the car was idling rough and misfiring. So when I changed to colder (copper) plugs, I wanted to make sure the car was completely set up. Even with an 8.6" LPE pulley I would get periodic CELs and "maximum throttle position" warnings. I had previously spoken to Lingenfelter and Jesse @ wait4me about the LS7 TB and they both said that they tested it and encountered the same CELs and maximum throttle warnings (followed by limp mode). The LS7 is inherently not compatible with the CTS-V's drive-by-wire and TCM software in the automatics. I figured with the car running really poorly, I wanted to be certain that the TB wasn't a contributing factor. The car seems to be running fine now after changing the plugs and plug wires. The heat from the headers seemed to have contributed to some plug wires early demise. I also put some socks on the plug wires to help out.

I will say that the early throttle tip-in without the ported LS7 TB is noticeably sluggish in comparison. However, the car seems to be running pretty strong. I am going to keep the LS7 TB off for awhile, maybe even throw it on at the track and see if it makes a difference. I find it interesting that Hennessey's V700 car which puts down 630+rwhp ran a 7.72s 60-130mph. My car put down "only" 552rwhp on a Dynojet but seems to be running better than that out on the street.

Tom

I had some issues with a loose ground so my Ls7 tb went off and the stock when back on when troubleshooting, next time i get out to Jesse's i'm going to throw the ls7 back on and see how it dyno's. The ls7 tb def makes the car more responsive to lighter throttle. My intake pipe is alot hotter after a run now than before and it makes me wonder if its because of the smaller tb....Mine is a stickshift and i never had any issues obviously with the ls7 tb directly