: Ugg todays northstar problem, please help



bigds01
01-17-10, 09:56 PM
So on the racing 94 caddy today we got the engine clear of the car, harmonic bolt off, timing chain off, all of the bolts out of the heads. And we still can't get the heads off. What are we missing? The only thing we didn't do in the manual was take off the oil pump, but that has no parts in the head.


One thing to note. On the right side bank one of the bolts when it came up had something the consistency of pudding (oil/coolant) on it. The rest of the other 19 bolts were clean.


Other thing we found, mouse nest under the intake manifold.

buggin123
01-17-10, 10:19 PM
There are three ten mm bolts under the timing chain tensionor/guides. There are also two bolts going through the coolant manifold that need to be removed. The back head has two bolts securing a brace that goes down to the trans on drivers side and one lower bolt from trans brace on lower back passenger side. make sure you check all of them, also theres a bolt with a ground strap that secures the back end of the crossover exhaust pipe low on the driver side of rear head.

bigds01
01-19-10, 09:38 AM
I went over this afternoon. I pulled (3) 10 mm bolts from the top of the chain area – (1) on the front, (2) on the back. I also got the bolt with the wire out (cut the wire – will reconnect later), and as well got the bolts out of the exhaust manifold on the front side. I also took out a bolt connecting the dip stick to the front head. I could not locate anything else.

I removed the 2nd crossover tube (for temporary clearance and more water drain), and as well the AC cooling hoses on the front (cut them out).

I was able to pry up the rear head on the driver’s side, and can get some very slight movement on the passenger side (by the chains), but it ‘feels’ like there is something still connected, but I can’t find anything.

Any ideas?

buggin123
01-19-10, 02:16 PM
There is one other bolt I forgot to mention on the rear cylinder head, where the coolant tube clamps are there is a bolt that holds a bracket, connecteng the upper head to a tubular bracket that comes off the transmission. Also, the chain guide that is nylon is attached inside the timing chain area inside front engine cover and also bolts through the cylinder head, if you removed the 10mm bolts, you must have already removed the upper bolt for guide. Or you wouldn't have been able to access the 10mm bolt. That's all I can remember right now.

tateos
01-19-10, 05:48 PM
Motor mount bracket on the left/front head?