: AC Problem...Fixed



eyeballs19
01-06-10, 12:24 PM
Dealer fixed an AC problem that I thought others should know about, 'cause this one was tricky...

Occasionally, car would show "Service AC System" for a minute or two after starting the car (7.5K miles on it, 4/9 build, manual tranny). The AC would shut off. Not a big deal because it is COLD, but would be a killer in July.

Turns out that a "gray wire" coming from the AC pressure sensor was grounding on the block, which shut off the compressor. But it only happened when the engine torqued.

Hate that such a short could even happen in this day and age, but gotta give the tech credit for finding a short that happened under such an intermittent condition. Bud Davis in Memphis did the work, so kudos to them on this one.

Tony407
01-07-10, 02:49 AM
Interesting. One of the first things I noticed about the car this summer was that during city stop-and-go driving I could feel and smell that the a/c was cycling on and off. The air would get noticeably warmer and smell very stale for a few seconds every few minutes or so.

Tony

Z06ified
01-07-10, 10:18 AM
That's cool that the car has an onboard diagnostics for the A/C system and will display a message on the DIC. Most cars don't have that.

CTSVeee
01-07-10, 02:55 PM
That's cool that the car has an onboard diagnostics for the A/C system and will display a message on the DIC. Most cars don't have that.
Agree, very cool.

By the way Z06ified...I'm lmbvette over on Edmunds InsideLine. Small world, eh?

Z06ified
01-07-10, 03:31 PM
Yep, definitely small world ;)