: 4t80e side cover drain



Taspeed
10-28-09, 11:44 AM
Anyone have a pic of the bottom of the tranny with the pan off that shows where exactly that drain plug is. When I changed my shift solenoids the plug was in the bottom of the pan stuck to the magnet, and I don't see where it goes. A picture would be great guys. thanks.

tateos
10-28-09, 12:04 PM
I know you asked for a diagram, which this isn't, but it's on the drivers side, and a threaded empty hole the size of your plug should be pretty easy to locate in that area. You might need to drop the screens to see it - I don't remember exactly.

Taspeed
10-28-09, 12:15 PM
gotcha. I looked before and didn't see anything, but it was starting to get dark and i caught tranny fluid in my eye as well. Damn thing wouldn't stop dripping. lol.

00 Deville
10-29-09, 04:55 PM
A picture is worth a thousand words...

53442

Ranger
10-29-09, 10:00 PM
Ahh, that DOES look familiar. I knew there was a picture somewhere.

Taspeed
10-29-09, 11:15 PM
nice. Anyone know what would happen if the car was driven and that was not in place? I'm wondering if that caused the tranny to quit shifting. There were no visible cracks or breaks in the old solenoids. I suppose they could've just gone bad.

Submariner409
10-30-09, 12:04 PM
There's an oil scavenge pump which keeps the pan area fluid at a preset low level and a line pressure pump which uses the fluid in the tank as transmission control oil. It's entirely possible that, if the side tank plug were missing (therefore low tank oil level), the supply pump would be pumping foam or bubbles leading to transmission malfunction.

The scavenge pump moves more oil than normally flows to the pan, so the pan remains relatively dry ("dry sump"). With the engine running you check the level of oil in the side tank, not the pan. You shut down and some, not all, of the fluid runs down into the sump (pan) which explains why there is no oil on the dipstick with the engine off. That quart and a half drains down, so you must check fluid level with the engine running in P.

Taspeed
11-01-09, 06:33 PM
ok. i got the plug in...does this thing take 10 or 15 qts? Its showing full at 10.

Ranger
11-01-09, 09:55 PM
I think I used about 13 when I did it, but stop if it shows full. Remember to check it idling and at operating temperature.