: That's a lot of smoke! (exhaust)



ponyboyt
10-09-09, 08:51 AM
Sittin in my buddy's driveway for about 10 minutes, idling. I say "where hell is all that smoke coming from?" he says "dude it's your car!" im like "WTF!" and he's like "dude, headgasket!" and im like "NO WTF!".

Anyway it reminded my of a BBQ. Was smoking like craz out the exhaust, not really blue but had a dark tinge to it, and it smelled funny. I didnt get the impression that it smelled like anti-freeze OR oil. I revved it a couple times to see what it sounded like, and the smoke went away.....

Im still getting P1441 (havent fixed yet) so i assumed it was something to do with emissions or PCV or something. The car smokes a bit in the morning on cold start, but its white smoke like i see coming from every other car out there when it's cold. My coolant level has not changed in 4000 KM's.

Wasn't sure if i should bump my swap thread or make a new one, seems to me this is different situation so.....

Where the hell did that smoke come from and why did it do it then stop on its on a minute later?

Submariner409
10-09-09, 11:25 AM
Extended idle times tend to overheat the catalytic converter. It's entirely possible that you burned off some excess carbon or soot buildup in the converter or exhaust pipe.

If you have no more than normal oil consumption and no coolant loss don't sweat it - but extended idle is not good for any cat-equipped car.

That P1441 may well be the culprit: EVAP stores fuel tank vapors in a charcoal filled canister for burning under steady-state highway running. Your code indicates constant system flow (either the valve or a broken vacuum line) so you may well be sucking gas tank vapor into the intake manifold all the time. Had you just filled the tank or was the car on an incline ?? Possible you were sucking in raw gas, which will ruin a cat very quickly.

ponyboyt
10-09-09, 11:47 AM
hhmmmm....

I had put 40 litres of V-power in that afternoon.

I was sitting on a slight incline, the end of the driveway entrance at the road.

I was there for at least 5 minutes before it started smoking.

I have a brand new flowmaster cat..... grrr

the P1441 comes and goes. It is usualy instantly a "Hstory" code when i check after an engine light.

It is very likely a vaccum line. Those lines in that particular spot im sure cannot be right as we had lost them when i did the engine. I have a rigged line on there now but im not sure its right. The solenoid is in the little squareish box attactched near the intake inlet kinda between the intake and firewall? On top rear side of the engine? Ther is a line going from intake to that then from that towards low on the firewall and i didnt look past that, i assumed it goes to the cannister. My problem is i dont know which line goes in which hole, as there are 2 on that little box....

The boot on my PCV valve is also cracked. Its taped up but i know its not holding too well. No one around here has the part. Have to order it..

Ranger
10-09-09, 12:48 PM
That is not normal. You should be able to idle all day long without smoking. It has to be oil, fuel or coolant and each has a very distinctive smell.

ponyboyt
10-09-09, 06:21 PM
oil is still full as is coolant. Actualy a bit hard to judge the oil as im dripping at the filter. But there is lots in there. It smelled to me like.... i donno... not oil, maybe BAD oil.... very rank. dont know how else to describe it. It looked like something was on fire, like burning cardboard, i guess almost smelled like that. But it just stopped on its own.

Might take it in for an e-test and see what the results look like.

Oh i was wondering about that too. Can you spot a headgasket issue (burning coolant) from e-test results.

Ranger
10-09-09, 06:30 PM
What's an e-test? Emissions? No, not likely.

Submariner409
10-09-09, 06:45 PM
Because he apparently jury-rigged the EVAP solenoid vacuum lines I'll hang my hat on that until it gets fixed and something else crops up..........

If the exhaust smelled like rotten eggs or compost rotting, my bet is on excess fuel in the combustion process.

tateos probably has that vacuum setup..........

tateos
10-12-09, 12:16 PM
Huh? Mine is stock - no problems either

Submariner409
10-12-09, 02:32 PM
I meant that you might have a drawing of the EVAP solenoid and vacuum lines. His is apparently jury-rigged.