: If its not one thing...



9ine3reefleet
08-01-09, 01:10 AM
Enthusiasts,

I am having another small problem with my new 93 FWB. Perhaps every other time that I take Judy out for a spin, I will go somewhere and after taking the key out sometimes, all the dash lights will flicker on/off and make a ticking noise until I open the door. Today it did it again, but this time it seemed to cause the engine to sputter out a little, even after it seemed as though the car was already off. Any ideas? Anyone ever been through this? Could it have something to do with my key? I have heard something about a "pass key fault" in the forums and mine says it for a second when turning the car on.

Any help is greatly appreciated. BTW I finally got a decent pic of her. Its been raining all off/on all week and she wont fit into the garage like my 86 did.:crybaby:

csbuckn
08-01-09, 12:14 PM
I dont think the key would cause the problem. The ignition itself sounds more like it.

9ine3reefleet
08-02-09, 02:13 PM
I dont think the key would cause the problem. The ignition itself sounds more like it.

Ok. thanks for your input. I'll look into the ignition. I am getting an owners manual that this guy my dad knkows so I will check in there too it may say something about it. It doesnt seems serious but dont want it to baloon into something else. Seeing that I am not a 'gear head' I wish it was someone around me other than a pep boys or chain store like that that worked on cadillacs specifically and couls how me the ropes. I really want to learn myself but dont want to practice on this car.