: What is going on with the car?



jcresciSTS
07-30-09, 02:03 AM
When I first test drove my car I turned it on and it barely moved and it was super quiet. I couldn't even tell it was on.

Now about 2 months later when I turn it on the car:

It moves, I'm guessin from the egine. Maybe the mounts?

The engine noise inside is pretty loud now inside the cabin (I can tell its on)

Its rough idling from start up to sitting at a red light fully warmed up. Car feels like its going back in forth, almost like its going to die.

My "lifter tick" when from a tick-pause-tick etc to a fast ticking
that goes tick-tick-tick very fast

Not sure what belt it is on the passenger side of the motor but its hissing a bit...SpeeDee said all my belts look good

My mechanic just put in 41-950 spark plugs yesterday since they old ones were cheap AC's and were done for.

I'm planning on getting an ACDelco wire set this week and I'm getting a coolant exchange from a GM Dealer tomorrow. Also, oil was changed at SpeeDee last week.

stssteve
07-30-09, 03:16 AM
How is it louder, all that could be is an exhaust leak from what I know?

Broken engine mounts are common with these cars, a good way to tell is for someone to be in the car with it running in drive and foot planted very firmly on the brake. Another person can check the movement of the motor while you give it gas and foot still planted firmly on the brake for movement. If the motor shifts more than a couple of inches your front mount is likely shot.

Valve tick can be common on these years due to lifter wear. I doubt anything will let go, these motors are tough as nails.

If your car has a "miss" causing the rough idle, it could be a number of things. Check the sticky on how to pull codes from your car's system (comes up on display under speedo after you follow the insdtruction) and tell us what codes appear.

Ranger
07-30-09, 11:39 AM
Not sure what belt it is on the passenger side of the motor but its hissing a bit...SpeeDee said all my belts look good

Serpentine belt tensioner or idler pulley bearing.

Its rough idling from start up to sitting at a red light fully warmed up. Car feels like its going back in forth, almost like its going to die.
Try cleaning the TB.

jcresciSTS
07-30-09, 03:51 PM
TB Port was cleaned and the Serpintine belt was replaced at 121k according to the previous owners records

I'll try and get a video of the noise...

Like I said when I first test drove the car I turned it on and couldn't even tell it was on it was so quiet but now I can hear the engine running when I'm sitting inside the car

I guess it may be my motor mounts, when I change from Park to Drive I can feel the car lift up a bit and go down when I go back to Park.

I just brought my car into a Cadillac dealership this morning to have them do a Cooling System Flush (Exchange) and do the ATF Exchange.

jcresciSTS
07-30-09, 07:21 PM
UPDATE:

I just went to the GM Dealer and paid $309 and got my Cooling System Flush (Exchange) & ATF Exchange...tranny feels a bit smoother when shifting

The car runs a lot smoother and quieter now, improvements include:

My lifter tick is not there anymore

Engine is super quiet now

Belt hiss disappeared

Rough Idle has almost disappeared...hopefully the new wires will take care of it completely

IDK how these things happened but wow. I'm thinking the tick may reappear once it cools completely down and is restarted. Fingers crossed that it doesnt

jcresciSTS
07-30-09, 08:41 PM
EDIT:

Went back out to car to go to work and tick was there, upon driving it a bit the tick disappeared.

The car feels and sounds exactly how it was when I first test drove it, besides the creaking. It is truly amazing. My spark plug wires should be here Tuesday and I just reset the SES light again since the rough idle disappeared so if the misfire is still there I should have my wires by then, I may return them if the misfire is gone. Maybe its better too have them just in case?

LOL, I put a 5 Star review on Yelp. Highest there was 3 stars, all the others were 1 star. Most were fairly old so maybe the main guy who was causing the problems was fired finally. IMO they did a great job, the car runs great now *knock on wood*