: Adjustable Throttle and Brake Pedal



Triniboy
07-22-09, 10:30 PM
I have a 2005 escalade I had a Viper remote alarm and auto start installed now my Adjustable throttle and brake pedal is not working. I look under where the brake pedal is and notice there are wires cut and also there is a missing wiring harness that suppose to be connected to the brake pedal i am guessing. Can someone take a picture of there brake pedal so i can see if this wire harness his to plug into the brake pedal please?

luxurylife33
07-22-09, 10:44 PM
I would bring it back to the shop and have them fix it...

pcguy760
07-24-09, 02:29 AM
Exactly, you paid for the job to be done and it should be done right. Let them fix it cos next thing they will say you tampered with something and the warranty has become invalid...

Triniboy
07-27-09, 11:30 AM
On the brake pedal it self there is a plug that is plug into the brake pedal can someone confrim that?

luxurylife33
07-27-09, 11:11 PM
dont know for sure but im 99.9999% positive yes.... cars have a brake switch to disengage the column lock and for brake lights

Triniboy
07-28-09, 10:03 PM
Mines is not plug in. ON your escalade is the plug in the socket pluged in?

luxurylife33
07-28-09, 11:02 PM
Just checked, there are 3 plugs.... a 5 wire, 6 wire and 3 wire plug.... all of them plugged in

Triniboy
07-29-09, 10:17 PM
Luxurylife33 thanks for your help. Now here is my problem on my escalade the 5 wire has been cut its un plug and my pedals don't move up or down. Here is were I need your help? Can you please tell me in what color order those five wires are in so that I can reconnect them and plug them back in ? Hopefully with your help my pedals will work again.

luxurylife33
07-29-09, 10:25 PM
sure.... give me till later on when i go to the gym.... figure 12am or so i should have em up.... sorry i just got in from work

Triniboy
07-30-09, 09:29 PM
thank you

Triniboy
08-09-09, 08:56 PM
Can someone give me with this problem?

Triniboy
08-09-09, 08:56 PM
Now here is my problem on my escalade the 5 wire has been cut its un plug and my pedals don't move up or down. Here is were I need your help? Can you please tell me in what color order those five wires are in so that I can reconnect them and plug them back in ? Hopefully with your help my pedals will work again.

rcowart
03-07-10, 11:34 PM
I have the exact same problem... Viper alarm installed too. Have you figured it out yet?