: Email me if you want to try a no fuse pulling update.



wait4me
07-21-09, 05:19 PM
Hi guys, i just got an email with a fixed firmware that might fix your fuse pulling issue while trying to flash the computer in your new automatics.. If you want to try it out, email me at jessebubb@yahoo.com and i will send you the firmware update for you to try. Thanks Jes

neuronbob
07-21-09, 06:26 PM
AWESOME! (Crosses fingers that it works.....so I can finally get off the fence about purchasing the tune.)

jwa999
07-21-09, 06:40 PM
Funny. 5 minutes after I receive the FW from Jesse, Rudy calls me asking if I want to test some new firmware.... He was a little surprised I already got a copy.
I will test it as soon as I get home tonight and let you guys know the results.

Hans.

Razorecko
07-21-09, 09:13 PM
Hey Jesse was the fuse issue ever a problem with the manual/stickshift tunes ?

homesite
07-21-09, 10:05 PM
I never pulled a fuse when I used the programmer. Was I suppose to?

jwa999
07-21-09, 10:08 PM
I can report that the new firmware works flawlessly for the automatic. No more need to pull the BCM/Onstar fuses.

My CTS-V was build last nov 2008.

Updated SCT X3 with X3P-FW-12112-US-3400-GM-6.LWU
This is version 1.2.112.6

Uploading of ECU+TCU takes about 10 minutes.
Downloading a tune, about 5 minutes.

During upload and download of TCU, it will show "Service Traction control"
In between it will also popup op other warnings. After it's all said and done, the ecu is reset and it's all happy.

Make sure your car battery is good. I turn off lights, a/c and radio before downloading.

Before you install new firmware ALWAYS return your car back to stock, pulling the BCM fuses if necessary.
Remember, your hand held contains your stock tune, so keep it safe.

Hans.

jwa999
07-21-09, 10:10 PM
I never pulled a fuse when I used the programmer. Was I suppose to?

It seems only some automatics where affected. If your download worked, you're ok. There are checksums to make sure the ECU/TCU is not bad.

Hans.

musclesbmf
07-22-09, 11:13 AM
Hey Jesse...
In your updated tunes (not firmware) that you have been emailing out, did you change anthing in the TCU programming? My auto downshifted much better with your original tunes than with the updates...
Any insight would be great.

Thanks,
Mark

1-2-N-V
07-22-09, 11:36 AM
I have a manual and i had issues and could not load my tune (if you remember my rantings) until Rudy fixed my firmware. Got it all done & no fuse pulling. I will say once more Mr. Bubb I really would like an update of the tunes because of my Engine light "On" issue and frankly i am not even sure what tune i have in there at this point, as the tunes got over written when Rudy did the firmware update. Seems like it definitely has more response but I Just would like and update is all. Can you PM me or something?