: fuel sending unit for my 81 V8-6-4



Adrian12
07-10-09, 06:09 AM
hi there

i'm searching for a new fuel sending unit for my 81 sedan deville V8-6-4 because the resistor for the fuel gauge was blown.

where can i get a new or used fuel sending unit?

further i'd need a new fuel filter assembly, because of worn fuel line connectors.


I'm from europe and don't know many junkyards or companies that can help me.

thanks a lot for any help and hints :)

adrian

still_walkin
07-10-09, 06:17 AM
Try rockauto.com or ebay

Adrian12
07-10-09, 06:31 AM
Try rockauto.com or ebay

rockauto doesn't offer, i've asked serveral times and they told me every time that warehouse and parts catalogue is expanding.
ebay was bad too :'(

thx

05devilledave
07-11-09, 07:07 AM
Does that V8-6-4 really do that well? I have always wondered if the change between 8, 6,and 4 was rough, or smooth. Does it do much better on gas since it can go to 4 mode? I wonder how it works if your on 4 mode, and floor it?

drmenard
07-11-09, 10:24 AM
If the resistor is blown , maybe its just than... have you got another resistor?when those sending units stop working they most likely stay at full or empty..
I think your only chance for a filter is a used one... try giving these guys a call... I got some door handles for them and they looked like new...
http://www.azvintageparts.com/

Adrian12
07-13-09, 05:25 PM
thanks for all hints.

i got parts from cadillacking.com
friendly people, one speaks little german and helped me.


Does that V8-6-4 really do that well? I have always wondered if the change between 8, 6,and 4 was rough, or smooth. Does it do much better on gas since it can go to 4 mode? I wonder how it works if your on 4 mode, and floor it?

i don't know up to know.
ECM shows that V8-6-4 mode is working but while driving car doesn't switches.
i think the problem could be the new (maybe false) ECM.

i've to check this out.

drmenard
07-13-09, 11:18 PM
When these cars were new people wanted to disconnect the 4-6-8 ... the eazy way to do this was disconnect a wire going to the transmission.. there are 2 wires going to the transmission... One wire gets 12v when floored to activate a solinoid for downshift.. the other wire goes to ground when in 3rd gear so the computer knows it is ok to go into 4-6-8 mode.... so they disconnect that wire...
I think I have a ECM in my junk if you need one... or just want a spare...