: initial report on new WFM mods, header install



kencav
06-24-09, 11:03 PM
Quick update on install-

-initially stock CTS-V radiant silver auto- 460 RWHP 90 degree day

-initial mods 5/09- WFM max perf tune, 160 degeree tstat, corsa axle back, modified airbox/initail WFM CAI- 489 RWHP 90 degree day

-secondary mods 6/09 TODAY- American Racing Headers connected to corsa axle back, WFM 4-inch cone filter with MAF, 5% boost crank pulley, secondary heat exchanger, still utilized WFM max performance tune and 160 tstat- 534 RWHP 91 day

All dyno pulls done at Dynotune performance in VB VA. Best of 3 pulls. Airbox was initially placed in wrong configuration and A/F ratio was too rich. Called Jesse and with modification able to obtain normal A/F readings.
ARHeaders and Corsas sound very impressive. Slightly loud- ROARS at WOT. Relatively subdued inside which is good. Quieter than WFM exhaust.
Can definitely feel the 45 rwhp increase. Consensus at shop was on a cooler day would have seen 245-250 or so WHICH IS WHAT JESSE EXPECTED FOR THESE MODS
Should have went with the 9 pulley- would like to be in 570-575 range- swith should be relatively straight forward- will then run my 3rd crank pulley tune expect boost in 13 range
Heat exchanger fit well and looking forward to evaluating its performance


PROBLEM!- car is idling slightly rough upon getting home and sound like it is sputterring/gasping with air conditioning on- any thoughts here?

AND I KNOW- PICTURES GRAPHS SOUND BITES!

neuronbob
06-25-09, 11:49 AM
Thanks for the update. Patiently awaiting graphs and sound clips.

If you go with even more boost, do you plan to replace the stock pistons with forged pistons? I'm just thinking about long-term reliability with this setup.

CadV
06-25-09, 12:29 PM
PROBLEM!- car is idling slightly rough upon getting home and sound like it is sputterring/gasping with air conditioning on- any thoughts here?

AND I KNOW- PICTURES GRAPHS SOUND BITES!

Mine started doing this more and more when I put a LS2 90mm throttle body on. It started throwing throttle codes last night. Put the stock one back on and problem went away. Needless to say it scared the shit out of me. Mine was doing it without the AC on. You may just need to give your car some time to learn the changes.

I am going to keep the 90mm TB off till I can get to the dyno and see what the problem is.

Razorecko
06-25-09, 03:22 PM
Thats weird i have the 90mm throttle body and a full 4in intake w/out any tune and i haven't thrown any codes...knock on wood

kencav
06-25-09, 05:44 PM
Well that rough idle and AC problem was enough of a problem where we decided to remove the CAI/MAF and go back to the stock modded airbox. Jesse so much as told me that the 4-inch cone would give no benefit anyway until I change the crank pulley to get to the 575 rwhp range anyway. Had intake in right position and didn't want to deal with othet potential solutions like brake duct.

AF- would probably go to forged- not now at only 5% boost