: T-Stat problem



1-2-N-V
06-02-09, 04:28 PM
Ok i keep getting this code 1400 come up. I clear it, it comes back. I was told it is because the engine is not warmed enough before taking off. So i try to wait but sometimes you just gotta go. So even with the 190 Stat (was it a 190?) even if i left early on a cold day, would that trouble light come on? Considering putting it back.

And to boot i have a small wetness between the water pump & hose neck where the T-Stat is installed. After the blunder i have endured with the snapped bolt. I am too shy to try and tighten this up more. Is it bad to put some radiator stop leak in there and where would i put it? In that Tee i keep talking about where it routes to the blower? I don't know. Not the usual radiator set up here. Still cant see the separation of these two systems. And if it does go in that Tee, Would the stop leak be bad for the cooling of the SC intercooler?:thepan:

wait4me
06-02-09, 05:10 PM
Are you running the tune i made setup for the 160 thermostats?

musclesbmf
06-02-09, 09:31 PM
Interesting... I never had a problem in my C6 Z06 with a 160 t-stat. Have yet to install mine on the V because I need to know how to get the updated tune :-) Do I need to call you Jesse?

Thanks,
Mark

wait4me
06-02-09, 10:06 PM
Just email asking for the 160 therm tunes, then i will send them over. include a vin it speeds things up. :)

1-2-N-V
06-02-09, 10:42 PM
Jess I dont know what the tune was.I ordered the tune before the stat.

Titaniumseeker
06-03-09, 07:18 AM
Just email asking for the 160 therm tunes, then i will send them over. include a vin it speeds things up. :)

Jess,
Is this tune included within the performance, Max performance or Pulley Tunes?? Or will I also require an update? Thxs!

wait4me
06-03-09, 09:15 AM
YOU HAVE TO USE 160degree tunes when you use the new stat. It is mandatory. That is why you would be throwing codes. I set up the tunes EXACTLY for your mods, so if you dont have a stat at the time, then it is all stock settings. If the 160 stat is your mod, then it needs to be put into the tune. :) That is why you would be throwing codes.

1-2-N-V
06-03-09, 09:20 AM
Jess I sent you an email for the Tune update. Can you add the CIA update as well. If that is needed for just cutting of the bottom of the box.

musclesbmf
06-03-09, 09:30 AM
Email sent as well.

Thanks,
Mark

1-2-N-V
06-03-09, 09:31 AM
I was thinking couldn't we just seal off the box from hot engine compartment and run a duct down and cut hole in plastic cover at bottom of car. Maybe put a screen to keep animals out. That would be a "cold" as cold could get. Or is the stock air filter and system just too restrictive also to even bother.

Probably should post this on the other thread.