: Low oil pressure enigine stop no start



karies
05-27-09, 02:17 AM
Hi well I was on the highway cruising about 70mph when the low oil pressure then all of a sudden it shows engine off and just shuts down. I let it cool down I know I had oil as I did a oil change a week ago. But I checked anyways and I let it cool down and it ail not start up jus a click and smoke from the starter. My mechanic is telling me my started is blown and can't do anything if it won't start. My question is what could be the problem? I had used the search option and nothings showing. Could it just be a switch or could the oil pump be gone?

Krashed989
05-27-09, 04:59 AM
I'm sorry to say this, but what you said leads me to believe that the engine seized up... The starter is obviously trying very hard to turn the engine over if it's smoking.... Get a breaker bar on the crankshaft pulley (19mm socket) and see if you can turn the engine over by hand. If you can't, you have some problems.

Submariner409
05-27-09, 09:36 AM
What car, model, year ??? Update your profile up in User CP in the blue bar.

Krashed is correct - the engine is most likely seized due to lack of lubrication. If it started and ran normally that day, and now will not roll over, the starter isn't at fault: parts of the engine guts are welded together. Take his advice, have the car towed to the ultimate shop of choice, get it up on a lift, remove the r/f wheel and fenderwell liner and using a long breaker bar and socket try to rotate the engine clockwise. If it won't budge, you have big trouble.

What was the oil change procedure you performed ??? How much oil did you install ??? What grade ???

Your profile says you like to build fast cars. Did you perform any modifications to this engine recently ???

karies
05-27-09, 02:00 PM
Hey guys, well the motor turns no problem. And my starter has been a bit weak lately and struggling to start and now it won't start. I got it towed that day as I had no tools or anything to attempt.

The oil I used was full synthetic 10w 30, and I used jus under 7L until it hit max on the dip stick as I usually do. And the usual drain oil, cap off dipstick off. Oil filter off new one back in, its a fram filter. Then fill the motor up with oil.

Also it doesn't even seem my starters engaging no noise no nothing, just a click.

And as for modifications the motor is completely stock just a axle back exhaust that my brother put it before hand. I wasn't planning on doing any modifactions to it as its my daily.

And also its a 95 sts, with a headgasket replacement done 2months ago.

Krashed989
05-27-09, 02:13 PM
In that case, check the battery cables, test the battery and also test the alternator to see if it's charging correctly. Chances are your alternator went out and the voltage got so low that the modules didn't know what they were doing.

Talamant3z
05-27-09, 02:44 PM
my eldo said the same thing a while ago "low oil pressure" scared the hell out of me. but i used a heavier oil 10w-40 and that issue never came up again. is it hot in your area?

Ranger
05-27-09, 03:50 PM
I used jus under 7L until it hit max on the dip stick as I usually do.
That is over filled. 7.5 qts should put you about 1/2 way between min & max.


Oil filter off new one back in, its a fram filter.
:tisk: Worst choice of filters you could make. I wouldn't use them if they where free.

karies
05-28-09, 11:47 AM
In that case, check the battery cables, test the battery and also test the alternator to see if it's charging correctly. Chances are your alternator went out and the voltage got so low that the modules didn't know what they were doing.

ok well the starters being replaced right now, and im going to check the voltage on the alternator. im pretty sure something went wonky when the motor stopped considering the motor was in full movement then it suddenly stops so yeah.


my eldo said the same thing a while ago "low oil pressure" scared the hell out of me. but i used a heavier oil 10w-40 and that issue never came up again. is it hot in your area?

well the day i drove it it was really hot, it usually rains in vancouver BC like seattle but we've been getting really hot weather.


That is over filled. 7.5 qts should put you about 1/2 way between min & max.


:tisk: Worst choice of filters you could make. I wouldn't use them if they where free.

ok well i ment Quarts not liters. but when i put 7quarts it was right at the max.

well thats pretty much the only oil filter they had instock. but what filter would you recommend on using?

Ranger
05-28-09, 04:42 PM
Anything but Fram. I use A/C Delco. Sub recommends Wix or Napa Gold.

Talamant3z
05-28-09, 06:07 PM
Anything but Fram. I use A/C Delco. Sub recommends Wix or Napa Gold.

i used fram for a year with no issue but i changed to ac delco since i found someone who sells them. the only thing i will say about the ac delco is it feels cheaper than the fram xtended and cost the same

Ranger
05-28-09, 06:56 PM
There have been several studies done and Fram never comes out high. I think one was from that oil fanatic bobistheoilguy.com. You can do your own. Just cut it open around the top and pull the filter element. I think I read t he the elnd pieces are cardboard or something like that. I never checked, but won't use them anymore.

karies
05-28-09, 07:00 PM
i guess ill keep you guys posted and i guess i should also do another oil change if the motor is still ok. but thanks guys. i will check all the stuff you guys all mentioned.

93eldodave
05-28-09, 07:18 PM
What car, model, year ??? Update your profile up in User CP in the blue bar.

Krashed is correct - the engine is most likely seized due to lack of lubrication. If it started and ran normally that day, and now will not roll over, the starter isn't at fault: parts of the engine guts are welded together. Take his advice, have the car towed to the ultimate shop of choice, get it up on a lift, remove the r/f wheel and fenderwell liner and using a long breaker bar and socket try to rotate the engine clockwise. If it won't budge, you have big trouble.

What was the oil change procedure you performed ??? How much oil did you install ??? What grade ???

Your profile says you like to build fast cars. Did you perform any modifications to this engine recently ???

Can you spell expensive? Time for a crate motor..

93eldodave
05-28-09, 07:21 PM
ok well the starters being replaced right now, and im going to check the voltage on the alternator. im pretty sure something went wonky when the motor stopped considering the motor was in full movement then it suddenly stops so yeah.



well the day i drove it it was really hot, it usually rains in vancouver BC like seattle but we've been getting really hot weather.



ok well i ment Quarts not liters. but when i put 7quarts it was right at the max.

well thats pretty much the only oil filter they had instock. but what filter would you recommend on using?


Before you spend a lot of folding money on a starter check to see if engine turns over and turn it several revoloutions to make sure nothing in broke?

karies
05-28-09, 07:53 PM
Before you spend a lot of folding money on a starter check to see if engine turns over and turn it several revoloutions to make sure nothing in broke?

well i got a good deal on the new starter. and also we did turn it a few revolutions and it seemed to be fine. but the starter didnt have enough power to start it and has been weak lately and was due for a change.

Ranger
05-28-09, 08:26 PM
the starter didnt have enough power to start it and has been weak lately and was due for a change.
That sounds more like a battery problem than a starter.

karies
06-09-09, 05:31 PM
ok well got the starter in and it started up one try, but i only had it running for a bout 15-20 min, everything seems to be good. but i will be taking it out once i get a permit as my insurance ended saturday.