: Starting disabled due to theft system. Remove ignition key. Wait 3 minutes



dpottman
05-21-09, 01:20 PM
My 1997 El Dorado has a message now that comes on it's screen. It reads "Starting disabled due to theft system, remove ignition key" and "wait 3 minutes. I cleaned the key and it will do the same thing with both keys. Is this a common occurence and how could I go about and fix the problem.

dpottman

chazglenn3
05-21-09, 01:59 PM
Fairly common. There are two very fine wires connected to the ignition lock...one or both is broken or loose. You can get the problem fixed, or bypass the VATS system using the correct resistor from Radio Shack. A search should yield what you need.

00ElderadoETC
05-21-09, 04:18 PM
Fairly common. There are two very fine wires connected to the ignition lock...one or both is broken or loose. You can get the problem fixed, or bypass the VATS system using the correct resistor from Radio Shack. A search should yield what you need.


:yeah:
Google "VATS bypass"

ocmdiaz714
05-21-09, 09:36 PM
This is just what I went through this morning lol!!!! My batter was dying so I had to do something fast. Does the car start? This is what I did:

Lock both front doors with your key.
Open the trunk with your key.
Open driver's side door only with your key.
Start up ignition.

Mine started right up.

eric007
05-22-09, 11:16 AM
My 1997 El Dorado has a message now that comes on it's screen. It reads "Starting disabled due to theft system, remove ignition key" and "wait 3 minutes. I cleaned the key and it will do the same thing with both keys. Is this a common occurence and how could I go about and fix the problem.

dpottman


I did the Vats bypass a few months ago, not that tough to do. No problems after that.

ballstothewall
05-23-09, 04:13 PM
I did the Vats bypass a few months ago, not that tough to do. No problems after that.

I did one the other week, took all of about 5 minutes, works great now. :)

bobs_caddy
07-17-09, 03:14 PM
Did one today on our 97 Deville. Followed this tutorial .....

http://vats.likeabigdog.com/

Was getting the theft system problem readout for awhile but the car still ran. Then the disabled readout showed up and I was dead in the water.

Works fine now. Lucked out and only took a single resistor. Total time was less than an hour and a buck at RShack. The 5% tolerance resistor (gold band) worked well. Not sure what the dealer would have wanted for this, not to mention cost of getting the car there in the first place. Thanks for this post ..... saved us money we simply don't have.

Note: read the tutorial thoroughly and stay away from the yellow wire. The orange is what you're after. I followed the orange down to the connection block and saw the two white wires they speak of in the tutorial. Knew I was ready to start cutting :) Oh, and cut as far up on the wire as you can .... will keep you from having to lay on your back to do the soldering (or crimping if that's your style) ..... the little dab of heat shrink tubing you need can be had cheap at Harbor Freight unless you're an electrical tape kind of guy.

Cheers

ocmdiaz714
07-25-09, 09:38 PM
This is just what I went through this morning lol!!!! My batter was dying so I had to do something fast. Does the car start? This is what I did:

Lock both front doors with your key.
Open the trunk with your key.
Open driver's side door only with your key.
Start up ignition.

Mine started right up.

Just did this again today with my 1994 Cadillac Fleetwood. Worked just as fine.