: New owner (maybe)



Bob V
05-10-09, 11:16 AM
I brought home a NICE 2005 SRX awd yesterday, all was well till I came up the hill to our house. Driving along fine and all the sudden the engine revs up and the car stops moving. It has done it twice so far and each time at the same spot. second time the engine died too. Taking it back to the dealer I bought it from today, anyone have an idea what could be wrong?

King3244
05-10-09, 12:32 PM
Sounds like tranny problems......low oil maybe what with you saying you are going up a hill. Unfortunately it is not something that is easily checked by a diy'er.

Northern SRX
05-10-09, 01:44 PM
If you haven't bought it yet, don't - there's nothing "normal" about those symptoms...

c5 rv
05-10-09, 04:45 PM
If you haven't bought it yet, don't - there's nothing "normal" about those symptoms...

I agree 100%. Get a different car.

srx2005
05-10-09, 08:49 PM
I have a 2005 - this is NOT normal. Sterr

Northern SRX
05-11-09, 06:47 AM
I wonder if you tried this incline in manual mode if the same symptoms would occur. If so, there's something about the incline that's making the gears pop out of engagement - perhaps into neutral. And, yes, this would make the engine rev if your foot was on the accelerator. Also possible it's "only" a torque converter issue or even simply just a transmission or torque converter fluid level issue. Definitely a dealer or tranny shop issue.

Bob V
05-11-09, 08:07 AM
Thanks all! It is back at the dealer now, the purchase is on hold. The 60mi trip to the dealer was uneventful, drove great. It seems to be an issue on the long hill to our house. I drained a small amount of oil out of the trans and it looked, and smelled, bad.
I really liked this car. The first one we looked at that had the second sun roof over the third row of seats. I'll Waite to hear what they say.