: Tire Pressure Sensor



Original786
05-09-09, 04:24 AM
Hey guys..have a question maybe you guys can lead me to the right direction.

couple of days i noticed my front driver side tire sensor on the gauge showed 44 and my tire pressure light came on, so i decided to stop and take some air out and drop it down to 35 psi, the light went away and my front driver side tire stop blinking..

next day, both my left side tire (passenger, and passenger rear) tires were blinking and the left rear one was below 25 and the front jumped up to 45. so i decided to use a manual gauge and the both left side tire were in the mid 30's range for the psi.

it is kind of wierd i had the car for 3months and it never did it..

how do i get this fixed? should i take it to the dealer because i have 100k warranty..

nuyorkah
05-09-09, 11:44 AM
Hey guys..have a question maybe you guys can lead me to the right direction.

couple of days i noticed my front driver side tire sensor on the gauge showed 44 and my tire pressure light came on, so i decided to stop and take some air out and drop it down to 35 psi, the light went away and my front driver side tire stop blinking..

next day, both my left side tire (passenger, and passenger rear) tires were blinking and the left rear one was below 25 and the front jumped up to 45. so i decided to use a manual gauge and the both left side tire were in the mid 30's range for the psi.

it is kind of wierd i had the car for 3months and it never did it..

how do i get this fixed? should i take it to the dealer because i have 100k warranty..

Just take it to your dealer. There may be a problem with the receiver that picks up the signal from the sensors. My left front sensor had to be changed with just 12k miles on my car. There are batteries in the sensors that can/will fail. Also Competitive Mode wont work.

Condition/Concern:
When diagnosing a Cadillac CTS-V with a concern that the Competitive Driving Mode is not being displayed on the radio, it is important to note the following:

ĽAny concerns with tire pressure will prevent the vehicle from entering Competitive Driving Mode. Ensure that all tires are properly inflated and there are no DTCs related to the Tire Pressure Monitoring (TPM) system.

ahahnu
07-16-09, 09:26 AM
I have a similar problem. Yesterday The TPS in the dash said 42 and was blinking but it was really closer to 38 with a manual air pressure thingy. Did you get this fixed, or appen to someone that posts more frequently? I am out of warranty....

Slithering_Joe
07-16-09, 12:50 PM
While driving, the TPMS occasionally alams me that the pressure for the right rear tire reads 42. Other times, it reads 12. Whenever this happens it takes about 20 seconds to show the correct pressure. Another visit to the dealership for me.

QKSLVRTA
07-17-09, 02:15 PM
mine does the same thing... only the right rear. most times it will correct itself with in a few seconds but one time it stayed at like 12psi for like 30 mins ... I have checked the PSI and all are good just got that one tricky sensor.... is this covered under the drive train 100K warranty?

Slithering_Joe
07-17-09, 02:46 PM
I gave in. It's happening way too many times now. I'm getting mine replaced. Again, another visit to the dealership.

liqidvenom
07-17-09, 10:44 PM
i have an aftermarket warranty and my right front is reading like 5 psi low. i might try to reset it and see if that fixes it. i'm not sure my warranty will cover that though.

ahahnu
07-18-09, 12:11 AM
i have an aftermarket warranty and my right front is reading like 5 psi low. i might try to reset it and see if that fixes it. i'm not sure my warranty will cover that though.
Remind me the resetting procedure... I was thinking just take the wheel off and move it away from the car, maybe change the psi a little.

liqidvenom
07-18-09, 12:36 AM
Remind me the resetting procedure... I was thinking just take the wheel off and move it away from the car, maybe change the psi a little.

i have heard of two ways of doing it... one is to put two magnets around the valve stem and that supposedly does it and th other is a set of steps in the faq with the key fob and letting air in and out.

ahahnu
07-18-09, 12:51 AM
Ahh that's right. I'll give that a go tomorrow, thanks. Damn, we coulda solved this Wednesday!

Slithering_Joe
07-21-09, 02:28 PM
Dealer replaced two of my TPMS sensors under warranty. Too bad they didn't do all four while they were at it. Apparantly, all 4 sensors were broadcasting the incorrect wheel position.

ahahnu
07-21-09, 05:51 PM
Apparantly, all 4 sensors were broadcasting the incorrect wheel position.

I had the same problem. When I put my summer tires on, the pressures were all set the same and I never noticed they weren't right and just forgot about it. Then Vday, and pressure changes led to this. I reset them and now were all good. :hide: