: Washed my srx, and this happened



randyfield
04-27-09, 06:21 PM
Washed my SRX for the first time this weekend......an 04, just bought it a month ago. Seems a little strange to me, or maybe I'm just not familiar with the electronics of the tire pressure readings.
A few days before, I remember going through the DIC list and remember seeing the tire pressure monitors working just fine. Washed the car on saturday, and later that day, checked the tire pressure in the DIC and now, ALL 4 tires come up as 0 PSI. Are the sensors in the valve stem, or located elsewhere? Could this be a fuse that just coincidently went out now? If they were just getting old, would they have ALL gone out at the same time? Just curious, as this is no big deal......I'm still old school and checking manually

Don73
04-27-09, 08:24 PM
Washed my SRX for the first time this weekend......an 04, just bought it a month ago. Seems a little strange to me, or maybe I'm just not familiar with the electronics of the tire pressure readings.
A few days before, I remember going through the DIC list and remember seeing the tire pressure monitors working just fine. Washed the car on saturday, and later that day, checked the tire pressure in the DIC and now, ALL 4 tires come up as 0 PSI. Are the sensors in the valve stem, or located elsewhere? Could this be a fuse that just coincidently went out now? If they were just getting old, would they have ALL gone out at the same time? Just curious, as this is no big deal......I'm still old school and checking manually

No, the sensors are on the inside of the wheel. Dumb question here, but when you checked the tire pressure's, was the car on?

USAFRET
04-27-09, 08:46 PM
Actually the TPMS is part of the valve stem. The part that sticks through the tire (the valve stem) is actually attached to a small sensor.

Have you restarted your car and tried viewing your tire(s) PSI via the DIC?

You may want to drive the car and see if that doesn't re-initiate the electronic hand-shake between the sensors and the car.

Northern SRX
04-27-09, 10:58 PM
If the reading persists, I suggest that you do the TPMS reset procedure (in your manual - or search for it in this forum). I've had a similar experience and it worked out fine.

Although, as I've posted in another thread, those TPMS monitors only last so many years before their (non-rechargeable) batteries run out - and you're closing in on the end of their life if your '04 still has the original monitors.

USAFRET
04-27-09, 11:50 PM
Although, as I've posted in another thread, those TPMS monitors only last so many years before their (non-rechargeable) batteries run out - and you're closing in on the end of their life if your '04 still has the original monitors.

Good point, especially if his 04 was put in service back in 03. I know Corvette TPMS from 04 are starting to fail,but usually one at a time not all four at once.

RobVuk
04-28-09, 11:19 AM
My guess is that he checked it with the car sitting in the driveway instead of on the road. The sensors need to start rolling before they turn themselves on.

randyfield
04-28-09, 03:45 PM
Thanks everyone for the replies......I have checked sitting still, going down the road, each day since saturday. Like I said, its no big deal I guess......I'll look in the manual for the reset procedure you mentioned, but as you also said, may be the TPMS batteries.

smithb
04-30-09, 09:55 AM
Mine work sitting still in my driveway. I tried inflating my tires using it once. I kept putting air in before I realized it took a couple minutes for them to update, so I had to let out a couple pounds of air.

USAFRET
04-30-09, 10:24 PM
My guess is that he checked it with the car sitting in the driveway instead of on the road. The sensors need to start rolling before they turn themselves on.

My 06 Corvette and 09 SRX both display the "last" reading when the car is parked and I turn the ignition to ON. Once under way they then adjust. But the reading never goes away.

rwkcdk
05-04-09, 08:44 PM
Just joined! Bought a 2005 SRX. Has a lousy navigation system. Would a new disk show more roads than the old version? It hardly ever shows the main road I am traveling on, but often shows side streets as I pass by them.

USAFRET
05-04-09, 10:16 PM
Just joined! Bought a 2005 SRX. Has a lousy navigation system. Would a new disk show more roads than the old version? It hardly ever shows the main road I am traveling on, but often shows side streets as I pass by them.

Most likely, they publish new Nav DVD's at least once a year. You are probably 3 or 4 versions behind. Check here for latest updates:

https://www.gmnavdisc.com/search.do

I have an 09 with GM PN 25979939 which is the same DVD you'll want to get.