: 90 Seville



carolinadexy
07-11-04, 12:18 AM
I purchased a 1990 Seville with 42,000 on it, Car runs great but this being my first caddy, I am locked up on the security system. Its having some issues with the security system on start up, The system locks out the starter and gives the 3 minute wait signal. It will then sometimes start after the 3 minutes but often goes through the cycle again. Maybe one of you caddy guru's can give me some help. Is this an easy fix or something that would be better off disconnected, If so, could you tell me how to do this.

Thanks

DutchJ&M
07-11-04, 10:47 AM
I'm not sure, but maybe it has something to do with the key (and that little black thing that's in the key). :hmm: Have you also tried the other key, and do you then have the same problem?

BeelzeBob
07-12-04, 10:59 AM
Welcome aboard, CarolinaDexy.. Thank you for signing up!

P.S. What's a Dexy? :p

CADDYBLACK99
07-14-04, 05:29 PM
Welcome!
Thanks for joining the forum!
:welcome:
Paul

Raze
07-16-04, 02:41 PM
Welcome aboard, you might want to post your question in the Infortainment and Security Systems sub-board for a faster response...

Fritzi
07-16-04, 04:18 PM
welcome , tell us some more about you ..where are ya from ?

carolinadexy
08-29-04, 03:01 PM
Thanks to everyone who responded and for the welcome, sorry about this slow response back, I had lost the site, yeah complete idiot, so you know what your dealing with. I do appreciate your response, the suggestions have helped and I feel with the post I have read under the "Starting Disabled Post" I have my answer. For those of you who had asked, I am located in NC and you will see me back more often now that I have added this under favorites. Great site and can't say enough good about those out there posting solutions. I am a backyard mechanic to try and save a few bucks, I never knew anything like this was out there.
Thanks a million!!! :)