: 2006 STS4 V8-Loud clunk



TimmyC
03-18-09, 09:53 PM
I just got a 2006 STS4 V8 with 51,000 miles and it makes a disturbing clunk when I get on the throttle hard and back off quickly. It almost sounds like a broken motor mount or something. Does anyone know about this?

turnerbend
03-18-09, 10:25 PM
Is it still under warranty? Take it in and replace the motor mount.

TimmyC
03-18-09, 10:39 PM
Is it still under warranty? Take it in and replace the motor mount.

Warranty over. I'm not sure it's a motor mount but that's what it sounds like.

Angus Young
03-19-09, 12:05 AM
Mine does the same thing
let us know if you find out

SwissSTS
03-19-09, 07:37 AM
What you probably hear is the backlash of the three differentials of the all wheel drive. I also have that on my 08 STS-4.

Angus Young
03-19-09, 09:35 AM
I have the same issue, sounds like its a motor mount, which was my first thought but I dont have the all wheel drive, again if someone finds out for sure please let the rest of us know

TimmyC
03-19-09, 05:45 PM
What you probably hear is the backlash of the three differentials of the all wheel drive. I also have that on my 08 STS-4.

So I take it you had the dealer look at yours then?

SwissSTS
03-19-09, 06:30 PM
So I take it you had the dealer look at yours then?

No, a friend who's familiar with different types of all wheel drive told me that. And I remember that I read about that in a car review of the STS-4.

lreddiablo
03-19-09, 06:33 PM
My car had a loud single knock coming from the front drivers side if I made a hard left turn. Took it to the dealer, broker motor mount, fixed under warranty, hate to think how much that would cost out of warranty