: Dealer flashed my tune!!!



MauiV
03-17-09, 06:13 PM
Motherfugger!!!!!!!!!!

Took the V in for radiator change and wanted them to check the sensors again to see if they could find a bad one causing the stability control problem that is plaguing me constantly.

Picked the car up 45 minutes ago and the first thing I notice is the nav screen says "change engine oil", well I did that 1000 miles ago so I go to the info page and sure enough it says 0% so I reset it to 100% and feel fine.

As I start from the dead roll with some throttle the car starts porpoising and jerking. Nothing that Im sure all of us haven't had at least once but it just didnt feel right. Im pulling out onto the main road from the dealer and I give it some gas and shift to second and "BOOM" huge backfire. Try it again in 3rd and "BOOM" another backfire and check engine light is on. I turn around and drive back to the dealer and talk to the service manager and he said the tech most likely did flash the tune while trying to locate the stability problem.

Well I drove the car 25 miles home and will have to drive it another 30 to my tuner tomorrow. Up side is I was getting 55mpg on flat road at 55mph!!

Any harm going to come out of this as long as I dont get on it and keep it under 2500rpms and stay out of the boost?????????????

CtsVrod
03-17-09, 06:16 PM
Damn that blows... I guess as long as you dont get on it, and keep the boost down you should be ok - Damn Dealers! :banghead:

CadiBlk
03-17-09, 06:16 PM
Only harm I could see would be coming to that Tech that flashed it.

MauiV
03-17-09, 06:18 PM
Only harm I could see would be coming to that Tech that flashed it.

They are good guys and they dont say ANYTHING about my big shiney intake and cover anything I want done. I should have been more proactive with it but figured they would have no reason to flash it.

ctsv154
03-17-09, 07:57 PM
If it cost anything I would send them a bill.

benelliwang
03-17-09, 10:17 PM
55mpg at 55 mph means the car is lean, way lean. Which raises EGT, which is not good for a number of things. Is there damage? Most likely not. Could there be damage? Maybe...

Razorecko
03-17-09, 10:25 PM
^ yep. The cel was from the leaning out....not good. Get a proper tune again and check the compression/leakdown. Thats why you always, always, always revert back to stock tune before going to the dealership.

MauiV
03-17-09, 10:36 PM
Thats why you always, always, always revert back to stock tune before going to the dealership.

Kind of hard to do with a Magnason sitting on top of my engine.:cookoo:

MauiV
03-17-09, 10:39 PM
55mpg at 55 mph means the car is lean, way lean. Which raises EGT, which is not good for a number of things. Is there damage? Most likely not. Could there be damage? Maybe...

So would I be better off running a higher RPM and forcing more fuel into the mix for my trip to the tuner in the morning?

CTSV_510
03-17-09, 10:45 PM
So would I be better off running a higher RPM and forcing more fuel into the mix for my trip to the tuner in the morning?

NO!

Stay below 2000-2500 rpms and only use light throttle until you get your tune reflashed.

The tuner shouldn't charge you anything to just reflash you tune.

FYI, you may have toasted your spark plugs. I would recommend pulling at least a couple to check them and I would probably change them all just because they're only a couple bucks a piece.

CTS-Voodoo
03-17-09, 10:49 PM
Motherfugger!!!!!!!!!!

Took the V in for radiator change and wanted them to check the sensors again to see if they could find a bad one causing the stability control problem that is plaguing me constantly.

Picked the car up 45 minutes ago and the first thing I notice is the nav screen says "change engine oil", well I did that 1000 miles ago so I go to the info page and sure enough it says 0% so I reset it to 100% and feel fine.

As I start from the dead roll with some throttle the car starts porpoising and jerking. Nothing that Im sure all of us haven't had at least once but it just didnt feel right. Im pulling out onto the main road from the dealer and I give it some gas and shift to second and "BOOM" huge backfire. Try it again in 3rd and "BOOM" another backfire and check engine light is on. I turn around and drive back to the dealer and talk to the service manager and he said the tech most likely did flash the tune while trying to locate the stability problem.

Well I drove the car 25 miles home and will have to drive it another 30 to my tuner tomorrow. Up side is I was getting 55mpg on flat road at 55mph!!

Any harm going to come out of this as long as I dont get on it and keep it under 2500rpms and stay out of the boost?????????????

Keep the RPMs low and drive it as little as possible. I wouldnt want to force a lean situation like that with a blower.. really asking for it..

odla
03-18-09, 10:34 AM
why risk it i would really get it towed cheaper than a blown motor.

MauiV
03-18-09, 10:37 AM
Well I limped the V to my tuner this morning. He plugged the laptop in and lo-and-behold I have a new PCM. It cost me $50 for him to download a credit from HP to flash my new PCM since it wouldnt match the seriel number of the old one. Best $50 I will spend this week and he told me as long as the PCM doesnt change he will flash it for me whenever I need it, no charge.

BTW, the new PCM didnt fix the stability problem so I stopped by a dealer in town who wanted $95 to diagnose the problem since the car is modded. They said it was refundable if was decided to it wasnt a mod related problem. Since these were the same asshats who said my transmission was fine when the 2nd gear syncro was shot I told them to just pull my car around, I will take it elsewhere since Im sure they will decide my dyno tune is the problem.

lollygagger8
03-18-09, 10:56 AM
That dealership is full of clownshoes

MauiV
03-18-09, 11:08 AM
why risk it i would really get it towed cheaper than a blown motor.

I was on the phone at 7am with my installer and tuner and they both said it would be fine, just dont get it into the boost since it could cause a hydro-lock or I was going to have it towed.

I have discoved the key beating to gas prices though. Install a Maggie with 60# injectors and a stock tune and you can run 68mpg at 70mph on the interstate at 1900 rpms.

Glad that shits over. Now if I could just get the stability bug worked out.

justin311
03-18-09, 11:17 AM
I get the service stability screen also.

MauiV
03-18-09, 08:07 PM
So now that my tips are virtually black from this little episode should I run any type of additive through to make sure I clean everything out?????