: hid light problem



vanclot
03-16-09, 01:45 AM
hi everyone. i was looking to see what info people have in regarding to a recent problem with my car.

its with my headlights i have a 2000 catera sport with hid lights. and im not to familiar how the work or trouble shooting these type of lights.

recently ive had a problem with
one side. i turn the car on and the passenger side light tries to light then goes out after a breif part second. it does this every time now. two days ago the light did go on but was a really dim pink colour. does this mean the bulb is shot ot the ballast thing. i havent had timw to have it looked at and not familiar how to remove the bulb. since it says high voltage. any info would be great thanks

CateraMV6
03-16-09, 08:44 AM
well if you saw the bulb being pink you know the bulb is shot...

I have some used HID bulbs, if you are interested shoot me a PM or email...(pana8201@gmail.com) and I can send you one...

Otherwise you can try ebay or some other sourse... but DO NOT GO TO THE DEALER... that will be a costly mistake... they will charge you a ton of money for one ~150-200$...

Its best to replace both bulbs at the same time too... not hard at all.. the lamp is held by 3 screws... you must remove the lower trim piece then remove the bottom screw, then the 2 on top... and slowly pull the light out a few inches... reach behind unplug the 3 connectors and then slide it out.. .

THen its a TORX 25 or 30 to remove the cap (3 screws) then untwist the connector and pull back, take the plastic clip off the projector... slide the bulb out carefully, install the new one and be carefull as how you rotate it... dont touch the glass or the return wire and be carefull not to damage or bend etiher one...

Thats basically it..

Now if you change only one bulb then the light procudced between the two will be different, its hard to match them thats why people replace them in pairs...

CateraMV6
03-16-09, 04:01 PM
This is what a dying bulb looks like.... found this on google.com but it belongs to one of the members on here...

http://i41.photobucket.com/albums/e294/75Stingray/My Catera/expo1_13.jpg

If yours is identical then its the bulb, also flickering and inability to fire up is also a problem with the bulb... if the ballast goes then you wont be able to see them fire up at all...