: Vibrations while driving?



neuronbob
03-13-09, 11:51 PM
Completing my due diligence before potential purchase. Last question.

I've been reading the regular CTS forum to look for potential issues as the V and the regular CTS are built on the same line IIRC. There's a long thread about unresolvable vibrations at speed. Has anyone had this issue? The drivetrain is obviously different, but I just want to know in any case. I am amazed by the VERY few reports of problems with the V, I'm very impressed so far.

While that could be related to the few examples on the road or on the forum, and there are more likely to be complaints than praise on any automotive forum, I am heartened at the relative lack of problems.

Thanks again all, and I hope to join you as a new owner in the next few weeks.

Cadillac Tony
03-14-09, 09:23 AM
My Dealership's Service Department has been involved in helping engineering find and eliminate the vibrations the CTS guys are having. There are actually several root causes, but none of those parts are used on the CTS-V.

neuronbob
03-14-09, 09:51 AM
Thank you!

tedcmiller
03-14-09, 02:56 PM
I have had my 2009 CTS-V for two months and have observed no vibration problems of any kind.

//ZZ//
03-14-09, 06:24 PM
I've had mine 2 weeks, 1750 miles. No vibrations at all.

Buzduz74
03-03-11, 08:48 PM
My Dealership's Service Department has been involved in helping engineering find and eliminate the vibrations the CTS guys are having. There are actually several root causes, but none of those parts are used on the CTS-V.

Been chasing a vibration over 80 mph that is in the rear and very bad. Only in 6th gear as 5th and 4th are ok. Waiting for factory sending new rear end. Not sure that is it.
2009 CTS-V with 6spd 21000 miles

hulksdaddy
03-04-11, 12:19 AM
Had a vibration from mile 1 in my '11 V Coupe. After changing the drive shaft, rear end, and tranny, they said it was fixed.

I don't know, I got a new car out of the deal.

GMX322V S/C
03-04-11, 01:44 AM
Been chasing a vibration over 80 mph that is in the rear and very bad. Only in 6th gear as 5th and 4th are ok. Waiting for factory sending new rear end. Not sure that is it.
2009 CTS-V with 6spd 21000 miles

I don't get it. The drive shaft speed would be the same in all three gears at a given speed, yet they're replacing the rear end?

Buzduz74
03-23-11, 09:03 AM
Rear end and complete carrage assembly replaced. Seems to have quieted down. Will be testing today on road trip. 3/23/2011

neuronbob
03-23-11, 11:38 AM
Wow, another of my old threads. Glad to see the repair may have sorted out the issues. I am a little puzzled at how the rear end would do that, though....

To provide the official OP follow-up to this thread......I haven't had any vibration at all in 23.5k miles and two years (as of three days ago, yay!) with the car. I bought the car exactly a week after starting this thread.

rbanshee1
02-21-12, 08:41 PM
Had a vibration from mile 1 in my '11 V Coupe. After changing the drive shaft, rear end, and tranny, they said it was fixed.

I don't know, I got a new car out of the deal.

Picked up my 09 v this week from Miami,drove 1220 miles to newjersey ,110 miles away from home the rear end of the car started to vibrate like it was going to fall out,pulled over thinking ,this is it I've gotta call aaa,decided to let the car sit to cool then try again,didn't help,continued to drive thinking driveshaft was hanging out,then vibration went away,called my mechanic immediately ,put car on lift and could not find a thing wrong,car is now running fine,what the hell.

V locity
02-21-12, 08:53 PM
Picked up my 09 v this week from Miami,drove 1220 miles to newjersey ,110 miles away from home the rear end of the car started to vibrate like it was going to fall out,pulled over thinking ,this is it I've gotta call aaa,decided to let the car sit to cool then try again,didn't help,continued to drive thinking driveshaft was hanging out,then vibration went away,called my mechanic immediately ,put car on lift and could not find a thing wrong,car is now running fine,what the hell.

86965

neuronbob
02-21-12, 11:05 PM
Weird. Sorry to hear about the vibration.

Still none at just about three years and 34.5k miles in mine. Car is solid as a rock. I obviously worried about it for nothing in my case.

rbanshee1
02-25-12, 07:04 PM
Weird. Sorry to hear about the vibration.

Still none at just about three years and 34.5k miles in mine. Car is solid as a rock. I obviously worried about it for nothing in my case.

In shop,replacing driveshaft